Audio Sounds Different within Cubase

Hi everyone,

I am very new to Cubase. Although I am not having any problems learning to use it thus far, I have run into a major issue: everything sounds different inside vs. outside of Cubase.

At first I thought the problem was my export settings. Then I decided to import a professionally created song and had the same issue! I noticed that the song sounded different when played inside Cubase as an audio file vs outside of Cubase in windows media player.

The difference is that outside of Cubase the audio sounds muffled and broad, like it is underwater and has extra reverb. The same audio inside Cubase sounds sharper and crisper. This is very annoying and seems to defeat the point of mixing and mastering a song inside Cubase when it will end up sounding so much different once exported.
What can I change to make the sound in Cubase match the sound outside of Cubase? I’m sure they’re many possible reasons for this issue to occur, so where do I start?

(Using Cubase 7.5, Windows 8 64-bit)
Sound Card: None (under my “sound, video and game controllers” it lists NVIDIA High Definition Audio and Realtek High Definition Audio) (my computer also has: SonicMaster 8-channel CODEC)

Thanks for any input you might have!

If you imported a professional track into Cubase & it sounded good but in media player it sounded muffled then the problem is not with Cubase…It has to be with your windows sound settings or soundcard (built in audio presumably) software settings or media player settings.

Check if media player EQ is on
Check if there is any realtek software control panel with audio settings…any EQ or “enhancements”
Check Windows sound is set up correctly (Control Panel/Sound & Audio)

the answer you’ll probably get is that the export of cubase is exactly the same as the playback of cubase - they both produce the same 1s and 0s - that is as long as your export settings are the same as the project settings, which I’m going to assume you are (i.e. you aren’t comparing mp3 output to playback or a 44khz 16bit file export to a 96khz 32bit playback)

This is hard to accept when you hear a difference and initially you might not believe what you read, rather believe what you hear.

there are a load of compounding factors though:

First and probably most important is that tracks sound completely different at different volume levels - your brain perceives louder tracks as clearer and better sounding (on the whole) if the levels of your playback aren’t pretty well matched, you’ll hear differences in bass and treble

second is the playback device might be doing something to your export - this is unlikely but much more likely than your DAW being the problem

third is that it might be your sound card (this is extremely unlikely - it’s just 1s and 0s) - your onboard sound isn’t the best hardware to use with cubase, it prefers to use hardware with ASIO drivers written for the job of audio production (low latency, stable drivers) you could try asio4all drivers and see if it helps

hope this helps

T

Cubase does not have a problem in this regard.

You probably have Wndows or Windows Media player set up incorrectly as outlined by Grim, and as outlined by Tobyshark your ears may be deceiving you if you are playing back at different levels. Check your levels in both Cubase and Media player and make sure everything is set to unity gain (no boost or attenuation of the signal on either the track fader or the master fader in Cubase) and adjust the output level of Media player so it gives you the same level. Make sure you are importing the audio onto a stereo track in Cubase. Make sure no EQ is applied to the signal in either Cubase or Media Player.

Probably as simple as forgetting to set the master mixer fader to 0db when exporting. Remember to adjust it back down again in Cubase after the export especially if wearing headphones.

Thank you for responding Grim, Toby, Stringray and Bantam,

I turned off the Windows Media Player “enhancements” (SRS WOW effects and Graphic Equalizer) and it definitely brought the sound to almost exactly what I hear in Cubase. Can’t believe I never noticed how much WMP actually changes the sound of the audio it plays with its “enhancements.”

Thank you all for your help!

Use iTunes. Windows media player doesn’t reproduce audio accurately.

Both Foobar http://www.foobar2000.org/ and VLC Player http://www.videolan.org/vlc/index.en_GB.html are excellent media players, free, very lightweight and aren’t mYtunes :wink:

That’s incredibly useful, I’ve been wondering about this for quite a while.

For info, it’s not just audio players that have these ‘enhancements’. I found that the culprit on my system was the soundcard itself.

It seems that the asio driver (within Cubase) bypassed these effects but they were then noticeably changing the sound of my mixes when played outside of Cubase.

Thanks for pointing me in the right direction for a fix!

Hi there! I know this is an old thread, so excuse me for digging through the graveyard, but I seem to be having the exact same problem. How can I find and disable the “enhancements” on my system soundcard?

Thanks in advance!

Hard to say for sure as it will depend on the soundcard. For mine, there’s a system tray icon that opens the soundcard’s control panel, then searching through that you eventually find the ‘enhancements
soundcard-controlpanel