Audio Stops Working

I have entered support requests via the Support Request Form in the “My Steinberg” twice and have not received a call back or an email.

My setup:
Fresh Windows 7 (64 bit) install, went into PC bios and turned off internal sound card
a new MR816x (the only audio device active), Yamaha FW driver v1.6.0
Cubase Studio 5

All works fine for a while (few hours), then for no apparent reason that I can tell, I lose audio all together. I have to go and reboot my system to get all working again.

Could not find anything in the Knowledge Base to assist me.

Any ideas of what may be happening?

Thank you.

Hi Fly !

I am not familiar with Win$7, but, have you checked if the yfwcm.exe process is still running?
After the “audio collapse”, if you click on the “Yamaha Steinberg FW Driver” icon on you taskbar, what do you see?
Another idea would be for you to check the system log files and see if there is any entry related to the audio KIA.


Hello da40flyer,

I would suggest to enable the onboard soundcard again, or to disable all the Windows Sounds when you want to use the MR816 “only”. Please have a look at the following knowledge base articlefor some more detailed background information.

Please be also sure that you have disabled al kind of power saving / overclocking on your system. Also have a look at the homepage of the mainboard manufactuer to see if you have installed the latest Chipset drivers.



I had already tried as you suggested (followed the article), still happens. I have not yet checked my motherboard drivers. I will check that.

I am not sure if the yfwcm.exe is still running after the collapse. I will check that as well and see what the driver tabs show and post back here.

Thank you both!

It just happened again.

Nothing showing in the system log files. The Device window for the FW driver looks as it does when everything is working. And yfwcm.exe *32 shows up under running processes.

Also, installed is the 64bit version of the FW driver, but it installed the driver in the x86 directory… does that make sense???

Other ideas?

Hmmm… Dude. I’m really sorry for yor troubles…
I wish i had some info to help you with, but all I could really say is that currently i have the Big Cousin to the MR816csx and that’s the Yamaha n8… Actually I have 2 of them… And I’ve been using the Yamaha 1.2.0 Driver since it came out and it’s been alot more stable that the 1.6.0 drivers in my setup…

I’m not sure but I think the drivers on the N8 and MR could work with BOTH units… Oh and with the N8 (Using Vista x64) I had to install the Yamaha 1.2.0 x64 bit Drivers and x32 Bit extentions to get everything to work properly…

Oh… and I also read somewhere about windows 7 and the firewire driver needed to be changed to "Legacy mode" or something… Seeing as I don’t have win7 can’t really help much with that… But just thought i would share… Hope you find a solution…

Thanks CJ. I am using the “Legacy” FW device as I had seen that note in a document as well.

Have you ever spoken with anyone from Steinberg support? I still have not gotten a call back from them and there is no longer a phone number to call them with, only via the support request form.

Actually as far as Steinberg goes, I never really had to call them for anything… All my issues that i’ve had, i was able to get alot of help on forums and stuff… Especially on the gearslutz. forum… Speaking of which, there is a MR816csx forum over there… Don’t know if you’ve checked them already but it’s a place where you could get alot of help from… I know I have…

What about your firewire chipset on the Motherboard??? — is it a Texas Instrumetnt Chipset? or are you using a firewire card?

What’s the specs on your System?
For Eg: for me to get a stable setup for my DAW I got

  1. Gigabyte EX58-UD3R - (this board has a texas Instrument firwire chip by default)
  2. Intel Core i7 920 CPU
  3. 6 gigs Corsair XMS 1333 ddr3 ram
  4. Thermaltake 750watt Powersupply
  5. 2 Hitachi 7200 rpm Hard Drives
  6. 2 Yamaha N8’s - (Yamaha Firewire driver 1.2.0) — maybe you could try this driver – But don’t know if this version
    will work on the MR816csx
  7. Windows VISTA x64

What’s your system?


My system is a Dell Studio 540

Intel Core 2 Quad CPU, Q8300 @ 2.5 GHz
4 Gig Ram
Windows7 64bit
FW is on main board, couldn’t find manufacturer. Wasn’t listed when I did a Dell support TAG# search on my machine.

I didn’t mention before, but I also have a Motif Rack XS firewired to MR816. But the dropout happens even if Motif isn’t in the loop.

Hi there !

I see that task manager seems to report yfwcm.exe *32 , and that 32 I think means 32 bit driver?

Maybe uninstalling the mr-tools and installing the 64 bit from here will cure the problem?


What does yours show for the driver in Task Manager? I did indeed install the 64bit driver, which is why this point is confusing…

Hi Fly !

I’m on Xp/32 bit here so my task manager shows nothing, I only run 32bit app here…
However, just to be sure, maybe the downloaded driver package was damaged, I think it would be a good thing to uninstall the old MR editor, download a fresh copy from the link above and install again.
If you will see again a 32bit appliance on the task manager, I think you should send this to Cubase support team (if you have support in your country, here is none).


I received a call yesterday from tech support. They suggested changing settings to the buffer size and xmission speed in the FW utility and turn off all antivirus. I did this, but after about 2 hours, audio dropped out again.

The tech said he would check back in. Hopefully I will hear from him today. I left the PC in the “dropped audio” state. Maybe that will help with the debugging process…

I’ve had same problem with Audiofire 8 by Echo on Dell INSPIRON E1705. I think it must be a firewire chipset problem on Dell machines. They’re not TI for sure. Still fighting with it having MR816x interface. Please let me know if you find out something.

I’m having the same problem now…
I’m on iMAC 27’’ 2.8GHz Quad Core with OS X 10.6.7
i have cubase 5, and i bought cubase 6 update a few days ago, i installed it.
Right then, i installed the Cubase 6 update from steinberg site.
Now, i’m opening the Cubase 6 first time (i tried to solve this problem below with 32bits and 64bits mode)
open a Cubase 5 session i had here, and audio INSIDE Cubase stops responding (all faders go down same time) from time to time…
I’m worried, because i need to work on this Cubase 5 sessions…
I tried opening them with Cubase 5 too…the problem persists even with Cubase 5 now…