Audio track silenced or not

One more question:
on a audio track there are two lines or one depending if stereo or mono, when I silence a section the thickness of the line (if nothing is playing) stays the same, on earlier versions it became thinner therefore showing absolutely no sound (not even background low noise), any idea how to implement the “thinning” of the line when silenced?


This is known issue. The silence line become bolder in Cubase 12 comparison to Cubase 11.

Then fingers crossed that it will be fixed soon.
Thank you for the prompt reply.

Hi Martin, this issue isn’t just about the silence line being bolder in 12 compared to 11.
The issue is about the new Cubase 12 feature, “Smooth waveform drawing”, which is enabled along with the Interpolate Audio Waveforms setting in Preferences.
On Mac it seems this functionality cannot be disabled even though the box is not checked.
There was a previous topic where I explained everything in detail but never got any confirmation from you although I asked for it.
There are actually two bugs and one feature request.
It’s all explained here, just read the different posts carefully :