Audio tracks not recording sound from microphone

Hey everyone

I am in despair. I bought a RODE NT1 and connected it to the UR22 MK2
(Connection to Input 1)

I also get direct feedback that audio is detected while I speak into the mic. So Cubase detects an audio signal and gives me direct feedback on the headphones when “Monitoring” is set on the audio track.

If I also set recording, the signals are just unfortunately not recorded. The level shows me a signal, but this is not written to the track (Record and Montor buttons are both active).

Also the input routing is set to mono 1 as it was set in the VST-Connections.
Output routing is set to stereo.
Drivers are all up to date.

The Audio driver is: ASIO4All
I also tried it with the Yamaha USB Asio - same issue.

I honestly don’t know what to do anymore.
Does anyone know what could solve this issue?

Thanks for your help and stay safe

Your connections seem right.

Are you pressing the Record button in the Transport or just the Play button?

Thanks for your quick answer

While recording, the “recording” Button on the track is active. Also, i press “*” on the keyboard, so cubase is in recording mode as when i would record MIDI inputs.

It also writes to the track during recording but without any data or visible soundwaves.

It seems that the data from the mic cannot be written to the track

So that sounds like Cubase is indeed in full on recording mode and it would seem that it’s getting the audio ok, since you are hearing it in your headphones when the little monitor icon on the selected track is on.

Can you still hear the input from your mic when you disable monitoring on the audio track while Cubase is stopped?

Yes, i also get direct signal while cubase is inactive or even shut down. Also, in other applications like Skype etc. The Sound is working just fine

Do you have direct monitoring enabled? It could explain why you hear the mic input in your headphones.

To troubleshoot the signal flow, it would be best to turn off direct monitoring.

And also stick with the fully updated Yamaha USB drivers ASIO.

And for this troubleshooting make a new empty Cubase project with just a single Audio track connected to the mic. And maybe have some music or other noise running in the room that the mic can pick up.

And then in that configuration, maybe attach a screen capture while you’re trying to record?

Can you send us a screenshot of the Audio connection settings? Please?

1 Like

Hey - here all my screenshots on Imgur:
i attached 7 screenshots but for some reason i cannot attach images or post links.

please remove the “_”


I hope that helps
Have a great day!

I’m having a look now …

p.s. you should be able to drag image files right into the editing box for your posts.

Everything seems ok – except interestingly enough there’s no audio signal in the Stereo Out.

Next maybe open the Pool Window - are there any files in there?

Also select one of the recorded and empty looking events and then select the menu item Audio > Statistics and post the results here?

p.s. I don’t think it’s related, but I would change a few settings in the VST-Audiosystem window:

  • allow ASIO drivers to stay active even while Cubase is in the background
  • enable multi-processing
  • make audio priority high
  • activate Steinberg Audio performance optimizations

p.p.s. I assume you’ve already rebooted several times while troubleshooting this :grinning:

1 Like

This is not allowed for new users for spam protection… and I don’t know what is the reason it gets enabled

@st10ss : I thought it gets enabled after the first post?

I could imagine it is a combination of post numbers and time… but I’m not sure
and I have no idea where we can read about it…

Okay - i found the solution. By accident. :smirk:

I should have mentioned that i run in windows 10. As Win10 restricts a lot of write operations on the boot partition (C:/), i was not allowed to write any data to the disc via cubase.

The workaround: creating the projects on a different partition. I now created a dedicated partition for all the cubase projects which finally does the trick

Thank you for the suggestions and setting improvements as well, i followed this adivse.
Have a great day everyone

Was it really by accident, or was it because you checked for the files in the pool? I’m asking because write permissions is exactly why I asked you about the pool. :grinning:

Okay, that’s good to know :slight_smile:
the files were showing up in the pool but I did not see anything regarding permissions.
I tried your suggestion of creating a new blank project but I was creating it in a different partition which is why it worked.

Nevertheless - thanks for your support - really useful!
i marked your answer as solution though - maybe you can add a small explanation there for other users to find it immediately

That is interesting - and good to know for future troubleshooting. So it looks like Cubase still shows the pool metadata information, even when the real audio file writing fails.

Is it fair to assume your project .cpr file was in another folder, not at C:\ root level? Or did you never even save the project? That would be really good to know, too - for future troubleshooting.

My post definitely shouldn’t get credit for the solution, since I didn’t actually spell out my suspicion about the permissions (which I should have - and that’s a good lesson for me). And the pool window didn’t seem to make the problem that obvious either (which I erroneously thought it would).

So your post about the permissions problem is the right one to mark as the solution. And I understand now, why you trought it was more of a happy accident that you figured out the permissions problem (even though the happy accident was triggered by an earlier suggestion in a different post :slight_smile: )

So I apologize for questioning your happy accident post and you should definitely mark that one as the solution again.

Have fun with your new mic!