Audio tracks shown as clipped- setting required?

New C8.5 pro user:

I have just started to setup a C8.5 pro template and use that for a new project to work on.

The C8.5 project screenshot attachment shows the problem more clearly:
My initial audio recordings of the audio tracks, (as visually shown the main project page,) shows the recorded audio tracks as being clipped( ie flattened on the waveform - unlike Cubase 5.5 would do). But on playback all is fine and no distortion. But when I double clicked on the actual audio track to see the actual audio wave form,it is well within the 0 db ceiling.

Q- So is there some preference setting for audio tracks, to show a more representative audio recorded view as actually recorded? Not one that depicts being recorded as clipped. Sorry to keep harping back to Cubase 5.5, but it would be good to have the same view of audio track waveform.
cubase 8 5 audio waveform clipped.jpg

In the project window at the upper-right side you can zoom in and out the waveform

Thank pliktro,

I’ll take a look at this evening.
I hope it is saved within the main project, and remains a fixed setting, unless changed again.

All sorted now thanks to plikro.
The adjustment is saved with the project as well :slight_smile: