Audiofiles werden zu langsam abgespielt

Hallo - ich hab mal wieder ein Problem, mit dem ich nicht weiterkomme.

Ich will Audiofiles in ein Projekt laden, die mit 130bpm aufgenommen sind, Samplerate 44.100 kHz.
Mein Projekt in Cubase ist auch auf 44.100kHz eingestellt. Tempospur natürlich auf 130bpm.

Trotzdem werden die Audiofiles gaaanz langsam abgespielt. Ein 5-taktiger Audiofile streckt sich über 13 Takte.

Im Vorhör-Fenster (Audio importieren) hört sich noch alles ganz normal an.

Was mache ich falsch? Hat jemand einen Tipp? Wo ist der verflixte Schalter, den ich umlegen muss?

:nerd:

strg+p musikmodus hackerl?

oder im Audio-Editor (Sample-Editor) Haken setzen, dann passt das Audio sich an das Songtempo an.
(vorab natürlich checken, ob das Sample/der Loop auch korrekt und sauber auf Takt geschnitten ist usw.)

str-p: Ach du Schande, da stehen alle mit 96.000kHz drin. WTF!!! :astonished:

Nun gut, ich habe weder diesen Befehl noch dieses Fenster jemals vorher gesehen - aber ich bin ja ein schlaues Kerlchen.

Rechtsklick -> Dateien konvertieren auf 44.100 - und alles funzt.

Firma dankt!

Nur komisch. Ich hab ja schon so manches Projekt durch und hab diesmla nix anders gemacht…egal.

Danke nochmal!
Vive la Forum!!

:laughing:

ok, das hab ich mir fast erst gedacht… (hatte es aber in meiner Antwort gelöscht)
Bei dir fehlt etwas in den Programmvoreinstellungen/Preferences:
Bearbeitungsoptionen > Audio > Wenn Audiodatei importiert wird “Optionen einblenden” (Häkchen)
Dann kannst du dir sicher sein, dass du vorher einen kleinen Warnhinweis bekommst, wenn eine WAV eine andere Samplerate usw. besitzt. In dem dann auftauchenden Dialogfenster kannst du dann diese “unpassende” WAV auch gleich korrekt wandeln/importieren lassen. Damit geht dann nix mehr schief. :slight_smile:

Thumps up!!!

Danke! :stuck_out_tongue:

Project/Projecteinstellungen ist auch nicht uninteressant…