AudioWarp Free Warp is all clicky and poppy

Just installed C9 and opened up a recording session from last night to make some edits. I set my hitpoints and click “Create Warp Markers”, then enter the AudioWarp editor to do some Free Warp adjustments. Any warp edit I make, even just moving a note very slightly, results in clicks and pops upon playback of any “slice” that’s been moved (unmoved notes are unaffected). I’m using elastique Pro - Time as my algorithm and am wondering if there’s some new setting that I’ve overlooked, because I’ve never had this issue in previous versions. What am I doing wrong here?

Reproduction:
1 Record some audio
2 Enter the editor and set hitpoints
3 Create Warp Markers
4 Enter AudioWarp and select Free Warp
5 Make a warp edit by dragging a marker.

Result: Playback will be severely clicky and poppy for any edited notes/slices.

Same here. I already filed a bug report but it hasnt appeared yet in the bug report forum section.

Clicks are present in rendered files also

J

They finally approved the bug report i sent, however it didnt go into the bug report area but here to miscellaneous, so I guess it wont get fixed anytime soon :imp:

I think maybe 'cos it didn’t follow the bug report format, although they could have replied “hey this doesn’t follow the bug report format but it totally sounds like a really serious and annoying defect so please resubmit” or something. Now I’m not sure if it should be resubmitted with the correct format or if that violates the rules of entering a bug multiple times after they’ve moderated it.

Im not overly enthusiastic because the last time there were problems with time stretchng it took more than a year just to acknowledge the problem (it was in v7 era and got fixed with v8).
https://www.steinberg.net/forums/viewtopic.php?f=232&t=70364

Ive also sent them a bug report via email, but frankly Im not holding my breath.

Oof, well I guess I’ll be opening my projects in 8.5 if any time-based editing has to be done for a while :cry:

I’m actually having a hard time reproducing this in a new project. It happens 100% of the time on a huge project that I’ve been working on, but I tried to make a simple project for the purposes of writing a detailed step-by-step bug report and I can’t get it to happen. I even tried creating a project and recording audio in 8.5, opening it in 9, and doing the edits there, but no bug. So something’s definitely up, but nailing it down is proving to be difficult.

Are you finding it happening in a project you created in Cubase 8.5 and opened in 9? Mine’s happening in an audio track that’s routed to a group; I guess I’ll try to reproduce it that way next.

It’s frustrating because something’s wrong here, but I can’t prove it! :imp:

Things is see:

  1. Its most prominent on sustained material (guitars,bass,…)
  2. Elastique pitch produces most notable artifacts
  3. Wavs 32bitFP/48khz
  4. Tried editing a file in 8.5.2(all good), saving and reopening in 9.0.1 and still get crackling.
  5. Tried grouping and it doesnt affect the issue

Ok, same here! 48Khz, 32bit, and externally clocked here. I’ve just reproduced it in C9 without using C8.5. it does seem most prominent on bass and guitar, and if you record at a low level the clicks REALLY stick out by virtue of their relative level. I’m writing up a defect report now with audio examples and making it as detailed as possible. Fingers crossed.

It got through fortunatelly. I added a few additional notes. Now lets just hop it will get fixed in a timely manner. :slight_smile:

J

Locked because duplicate of https://www.steinberg.net/forums/viewtopic.php?f=254&t=108344