Audiowiedergabe DIGI002 und Cubase Pro 8.5

Screenshot (1).jpg
Screenshot (2).jpg
Hallo liebe Forumgemeinde,
ich habe ein riesen Problem mit der Audiowiedergabe in Cubase 8.5
Ich habe schon bei Digidesign (http://duc.avid.com/showthread.php?t=379756) und im englischsprachigen Steinbergforum (https://www.steinberg.net/forums/viewtopic.php?f=233&t=96546) gepostet. Leider konnte mir bis heute noch keiner helfen.

Das Problem ist folgendes:
Wenn ich in Cubase Audio abspiele, dann knistert es. Das Problem tritt nur beim Abspielen auf. Das file wird korrekt aufgenommen. Ich habe es sogar schon exportieren können: Das Audiofile an sich ist o.k.

Ich habe im Audiosetup schon sämmtliche Möglichkeiten ausprobiert (screenshot 1). Auch an der buffersize liegts nicht. Selbst auf höchster Size knistert es wie bekloppt. Das wird natürlich noch schlimmer, wenn ich die Size auf die geringsten Werte stelle.




Ich habe schon folgende Treiber ausprobiert:

-Treiber der Pro Tools 9.0 CD-Rom
-standalone Windows Audio drivers v7.4 (wird noch nichtmal von Windows erkannt)
-standalone Windows Audio drivers v8.0.3 (wird noch nichtmal von Windows erkannt)
-standalone Windows Audio drivers v9.0.8 (wird noch nichtmal von Windows erkannt)
-neueste 003Rack version 9.0.8


Das Problem tritt nicht auf, wenn ich mich im Audiomode (dort, wo ich das Audio editieren kann) befinde und den „PLAY“ Knopf drücke (screenshot 2)


Wenn ich „generic low latency ASIO driver“ selektiere ist alles o.k.


Mein setup:
Intel® Core™ i7-6700 CPU @3,40GHz 3,41 GHz
RAM 8GB
Digi 002 (now latest driver 9.0.8 installed)
Windows 10 Home 64bit (updated)
CSL PCIe Controller Firewire Card
Cubase 8.5.15 (latest version)

Mit meinem vorherigen Setup (Macbook, OSX Lion, DIGI002, Cubase 8.5)) hatte ich die selben Fehler. Somit ist (wenn ich das richtig sehe) ein Problem mit meiner Firewirekarte ausgeschlossen.







Weitere vorgehensweisen von mir:

Bis auf Punkt 2 und Punkt 9 von diesem Link

https://www.steinberg.net/de/support/knowledgebase_new/show_details/kb_show/optimizing-windows-for-daws.html

habe ich alles ausprobiert.

Zu Punkt 2:
Kann mir jemand sagen, wie ich herrausfinde ob meine Grafikeinheit „shared memory“ unterstützt? Im Bios habe ich unter „Chipset-SystemAgentConfiguration“ die Einträge IGD Memory 32M und DVMT Memory 256M gefunden. Selbst, wenn das Werte für „shared memory“ sind, werden die bei den größen ja wohl kaum ins Gewicht fallen. Hab jetzt erstmal die Finger davon gelassen, weil ich nicht weiß ob das nicht mehr Schaden anrichtet.

Zu Punkt 9:

Das angegebene Programm wird nicht für Windows 10 supportet.

Weiterhin habe ich folgendes ausprobiert:

A)

Ich habe Cubase im Safe Start Mode gestartet.
Cubaseproblem existiert immer noch.



B)
In meinem BIOS habe ich folgendes ausgestellt:

-Hyperthreading
-EIST
-CPU C-States
Cubaseproblem existiert immer noch.


C)
Ich habe auf meinem System Pro Tools installiert. Alles funktioniert einwandfrei!!!
Cubaseproblem existiert immer noch.

D)
Ich habe Audio importiert
Cubaseproblem existiert immer noch.



E)
Ich habe alle Programme, die nicht „überlebenswichtig“ für Windows 10 sind, geschlossen (Task Manager)
Cubaseproblem existiert immer noch.

F)
Habe ein anderes Interface (Traktor Control s2) mit neuesten Treibern installiert:

Keine Audioprobleme!!!

Habe den Generic Low Laterncy Asio mit interner Soundcard ausprobiert:

Keine Audioprobleme!!!


Kann mir jemand helfen?


Si Soft Sandra Data:
SiSoftware Sandra

Nr
Hostname : DESKTOP-C46KVJN
Arbeitsgruppe : WORKGROUP

System
Modell : MEDION Akoya P5029 D/C119
Serialnummer : 1C11901*******
Gehäuse : MEDION Desktop
Mainboard : MEDION H110H4-EM
Serialnummer : KS2405G********
System BIOS : AMI (OEM) 110EMW0X.101 11/20/2015
Intel vPro : 11.00.00.1173
Gesamtspeicher : 8GB DIMM DDR4

Prozessor(en)
Prozessor : Intel® Core™ i7-6700 CPU @ 3.40GHz (4C 8T 3.81GHz/4GHz, 3.8GHz IMC/4GHz, 4x 256kB L2, 8MB L3)

Chipsatz
Speichercontroller : ECS Core (Skylake-D QC) Host Bridge/DRAM Registers 100MHz, 8GB DIMM DDR4 2.13GHz 64-bit, Interne Grafikeinheit

Speichermodul(e)
Speichermodul : Samsung M378A1G43DB0-CPB 8GB DDR4 PC4-17100U DDR4-2132 (15-15-15-36 4-51-16-5)

Grafiksystem
Monitor : Samsung SyncMaster
(1440x900, 19.1")
Grafikkarte : Intel® HD Graphics 530 (24CU 192SP SM5.2 1.15GHz, 768kB L2, 128MB DDR4 2.13GHz 64-bit, Interne Grafikeinheit)

Grafikprozessor
OpenCL GP-Prozessor : Intel® HD Graphics 530 (192SP 24C 1.15GHz, 512kB L2, 3.2GB DDR4 2.13GHz 64-bit, Interne Grafikeinheit)
Compute Shader Prozessor : Intel® HD Graphics 530 (192SP 24C 1.15GHz, 768kB L2, 128MB DDR4 2.13GHz 64-bit, Interne Grafikeinheit)
OpenGL Prozessor : Intel® HD Graphics 530 (192SP 24C 1GHz/1.15GHz, 768kB L2, 128MB DDR4 2.13GHz 64-bit, Interne Grafikeinheit)

Physische Speichergeräte
Samsung SSD 850 EVO 500GB (500.1GB, SATA600, 2.5", SSD, SED) : 466GB (C:)
WDC WD10EZEX-00BN5A0 (1TB, SATA600, 3.5", 7200rpm) : 932GB (D:) (F:)
Generic- Multi-Card (USB2) : k.A. (G:)
TSSTcorp CDDVDW SH-216FB (SATA150, DVD±RW, CD-RW) : k.A. (E:)

Logischer Speichergeräte
Festplatte (C:) : 465GB (NTFS, 4kB) @ Samsung SSD 850 EVO 500GB (500.1GB, SATA600, 2.5", SSD, SED)
BACKUPSYSTEM (D:) : 488GB (NTFS, 4kB) @ WDC WD10EZEX-00BN5A0 (1TB, SATA600, 3.5", 7200rpm)
CUBASE (F:) : 443GB (NTFS, 4kB) @ WDC WD10EZEX-00BN5A0 (1TB, SATA600, 3.5", 7200rpm)
Wiederherstellung : 450MB (NTFS, 4kB) @ Samsung SSD 850 EVO 500GB (500.1GB, SATA600, 2.5", SSD, SED)
Auswechselbares Laufwerk (G:) : k.A. @ Generic- Multi-Card (USB2)
CD-ROM/DVD (E:) : k.A. @ TSSTcorp CDDVDW SH-216FB (SATA150, DVD±RW, CD-RW)

Peripherie
LPC Hub Controller 1 : ECS Sunrise Point-H LPC Controller
LPC Legacy Controller 1 : T2 86-25
Audio Gerät : ECS Sunrise Point-H HD Audio
Audio Codec : Realtek Semi Realtek 662 High Definition Audio
Laufwerkscontroller : ECS Sunrise Point-H SATA controller [AHCI mode]
Laufwerkscontroller : ECS Sunrise Point-H PMC
USB Controller 1 : ECS Sunrise Point-H USB 3.0 xHCI Controller
FireWire/1394 Controller 1 : VIA VT6315 Series Firewire Controller
System SMBus Controller 1 : Intel ICH SMBus

Drucker- und Faxgeräte
Drucker : Microsoft XPS Document Writer v4 (600x600, Farbwiedergabe)
Drucker : Microsoft Print To PDF (600x600, Farbwiedergabe)
Fax : Microsoft Shared Fax Driver (200x200)

Peripherie
Media Player : WDC WD10EZEX-00BN5A0 (443.23GB)
Media Player : WDC WD10EZEX-00BN5A0 (488.28GB)

Netzwerkdienste
Netzwerkadapter : Realtek PCIe GBE Family Controller (Ethernet)
Netzwerkadapter : Bluetooth Device (Personal Area Network) (Ethernet)
Drahtlosadapter : Realtek RTL8723B Wireless LAN 802.11n USB 2.0 Network Adapter (802.11n (HT), AES-CCMP, 102Mbps)

Betriebssystem
Windowssystem : Microsoft Windows 10 Privat 10.00.10586
Kompatibel mit Plattform : x64

Was passiert denn wenn du einfach mal bei VST-Audiosystem den internen Audiotreiber auswählst?
Knistert es dann noch?
Dein Rechner müsste 256 Sample’s locker verkraften. 24 bit und 44,1 kHz einstellen.
Aktivier mal die ASIO Guard und den Modus für die optimierte Audioleistung von Steinberg.

Wenn das dann immer noch nicht geht stellt sich die Frage womit dein Rechner noch so beschäftigt ist :smiley:

Hallo Carryon,
danke für Deine Antwort.
Deine Vorschläge habe ich jedoch schon (wie oben beschrieben) ausprobiert.

Woran könnte es noch liegen?

Erfolg!!!
Habe das Problem lösen können.
Habe ASIO4ALL installiert.
Nun läuft alles!!!

Gruß

Pinky

Zu meiner Schande muss ich gestehen das ich mir deinen Beitrag gar nicht komplett durchgelesen hatte. Es sind sowie so immer die gleichen Fehler… Da liest man schon mal quer. Also lag ich mit Audio-Treiber doch richtig… Wenn das Probleme mit der Benutzung des internen Treibers weg gewesen ist, war ja der Weg klar !!

ASIO4ALL hilft oft aber auch nicht immer. In der Pflicht steht eigentlich der Hersteller deines Audio-Interfaces für einen funktionieren Treiber zu sorgen. Bei z.B. RME ist das der Fall.

Ich glaube für die vielen Windows Versionen und noch zahlreicheren Hardwarevarianten der PC’s ist es schwer saubere Treiber zu schreiben. Alle wird man wohl nicht abdecken können…Bei z.B. Apple sind das wesentlich weniger und eine “Fehlerfreiheit” ist dementsprechend leichter zu erreichen. :mrgreen: