Auftakt einfügen

Hallo zusammen, ich würde gerne einen Auftakt einfügen. Also aus dem ersten Takt einen Auftakt machen:

8telpause angeklickt
Hochstelltaste M
4/4,8
return

aber leider passiert nichts. wenn ich 4/4,1 eingebe, wird ein 1/8 Auftakt erstellt…
Hm warum :wink:

Du willst die Achtelpause los werden? Dann musst du 4/4,7 eingeben.

1 Like

Die Zahl nach dem Komma ist die Anzahl der Schläge relativ zum Nenner der Taktart. Du musst also 4/4, 3.5 eingeben, dann klappt es.

…natürlich… Sorry, war spät gestern :wink:


Hm, danke euch, aber wenn ich 4/4, 3.5 eingebe, dann sieht es so aus…

viele Grüße

Pause markieren, “Einfügen Stimme” aktivieren (siehe Bild), Pause “löschen” und “Einfügen Stimme” deaktivieren
Bildschirmfoto 2024-04-15 um 11.55.42

Danke, das geht …aber jetzt wird trotzdem noch der Auftakt als Takt mitgezählt…Viele Grüße

und … sorry, noch ein Frage:
ich möchte als Akkordbild

Am#6

erhalten, was muss ich eingeben, damit das erscheint.
Bei Amadd#6 und Am(add#6) erscheint Amixo. bei
Am#6. nur Am etc…

weiß das vielleicht jemand?

Danke

Schau mal in den Optionen in der Bibliothek. Ich bin unterwegs und weiß nicht 100 auswendig, wo das wäre. Aber ich nehme an Notensatzoptionen, oder Layoutoptionen (könnte aber auch in den Partieoptionen sein)

Für die Akkordsymbole schau mal in den Notensatzoptionen, dort gibt es Einstellungen ob man die Skalen (dorisch, mixolydisch etc.) angezeigt haben möchte oder Zahlen.

Danke Dir !

Das Problem habe ich auch immer - und immer noch keinen Durchblick wie ich beim Auftakt mit 0 anfange wenn ich das nachträglich ändern will.

Dorico macht bei mir automatisch den Auftakt zu Takt 0. Ist es ein XML-Import?

Ja, ich glaube schon das ich hier meist ein xml (oft aus Newzik) habe und in Dorico versuche die “Fehler” aus zu merzen.

Ja, dann hat Newzik das intern konkret als Takt 1 gekennzeichnet. Das müsste aber eigentlich entweder eine versteckte Taktart geben, die man dann löschen muss, oder einen Taktzahlenwechsel.

Danke - da muss ich mich dann mal reinfuchsen. Jedenfalls dürfte zunächst richtig sein dass ich bei Dorico nichts falsch mache sondern der “Fehler” in der xml Datei zu finden ist. Das ist ja schon mal was !!