Auto Cross Fade when Cutting?

I am doing cuts on a large field recorded ambient project. I first tried in the regular editor, but the cutting tools there are very limited. So I switched to montage. What I would like to achieve is simple. When I remove part of the clip, I would like Wavelab to automatically create a logarithmic cross-fade with smoothing enabled.

1.) I can’t get it to work automatically with the fade I want. I need to choose EDIT > ERASE SELECTED RANGE in my audio montage to remove section of clip and then manually move right clip into left clip. But then Wavelab always switches my selected fade back to linear and also de-selects SMOOTHING every single time. No idea why its doing that, it feels like a bug. I read elsewhere that you need to create a template first, just so your chosen fades work also in cross-fades, which makes no sense to me. What if I need to use various fades in a project, do I always manually have to re-select the fades? Why would I need to create a template just to have WaveLab honor my preferences? What if I need to use a different fade in my montage, I need to switch to another template?? This behavior can’t be right… I also switched my default FADE in FILE>GLOBAL>AUDIO preferences, yet it still does not honor my selection. It keeps jumping back to linear. I don’t really understand why Wavelab gives me the option to chose fades in the first place, if my selection turns out to be useless? Anyone know what the global fade or the project fade selection are for, if they don’t really work for cross-fades?

2.) What is also strange: In the regular editor, I don’t have any option to “Erase Selected Range” which would leave a gap, I can only cut, which performs a “ripple” delete and attaches my right clip to the left one. Is there a rational explanation why it is missing in the Editor? In the audio montage, I can perform “Delete Selected Range”; but then it performs a linear cross-fade, event though I have logarithmic fade selected in both the “FADE” tab in the montage and in my global preferences.

3.) When I perform “Delete Selected Range” in the Audio Montage window and then click undo, all my preferences in the REMOVAL options are greyed out. So I need to re-create my selection, which means that every time I use “undo” my selection is essentially lost. Which is another workflow killer.

All this makes me wonder if Wavelab 10 is even the right wave editor for the tasks I need to perform (I love Wavelab for mastering). Not sure about cutting audio. Any podcaster that can share his / her experience or post a workaround or proper procedure, please do, I will thankfully take any advise I can get.

Cheers

Look at this:


This kind of cross-fade can be done in WaveLab is just one command.
Isn’t it what you are looking for?

Hi Philippe, thanks for your message.

I guess you are referring to the “smooth delete” CTRL-DEL (Win) short cut in the audio editor? It does cut and applies some kind of transition, but not the logarithmic cross fade I need (at least it sounds different). The “Smooth Delete” is not smooth on the kind of material I use. The command also only works in the audio editor. So it would be great if we could select a key command but with the cross fade of my choice and the option “Smoothing” selected by default.

Also, the command CTRL-DEL (smooth delete) doesn’t work for me, as it creates two markers but I can’t see the actual cross fade in the result, and I don’t know how to then adapt the transition if I need to. I often need to pull the right clip farther into the left to make the transition cleaner sounding. Especially if the transition is not as smooth as I need it to be (which is the case). Also, it seems like “smooth delete” is only available in the audio window, but not in the montage. “Smooth Delete” with option to select default cross-fade would be the solution here. Or if smooth delete is Logarithmic (I cant really tell) then at least a way to adapt the transition afterwards.

To remove unwanted audio in my field recording, I currently only achieve (very) good results by choosing the manual consecutive commands 1.) “Erase Selected Range”, then 2.) I click on clip then into empty timeline, to get the fades option back (for some reason it is greyed out after the cut), 3.) I then double-check that no clip is selected, then 4.) I choose “Logiarithmic” fade, then I select 5.) option “Smoothing”, then 6.) I pull right clip into left click. And I need to do this 30 times for a two hour field recording.

I assumed there was an easier way, at least to make these option default or somehow automated, but I guess it’s not possible. There is also no macro-editor like in Cubase. I tried to follow another threads advise to create a template, but that just defaulted again to the linear cross-fade, which I don’t need. I guess I will just have to stick to my routine for now. It does sound great and yields very good results, but cumbersome to implement as it involves 6 steps per cut.

I guess you are referring to the “smooth delete” CTRL-DEL (Win) short cut in the audio editor?

No. This is a montage screenshot. This is achieved by first specifying what the default fade-in should be, what the default fade-out should be, and by activating the option "Create Default Fade In in Clips.

Thank you Philippe for your hint.

I finally figured it out after finding the relevant section in the manual: https://steinberg.help/wavelab_pro/v10/en/wavelab/topics/audio_montage/audio_montage_fades_fade_in_and_fade_out_as_default_saving_t.html

For anyone with the same issue, changing the fades in GLOBAL settings or changing the settings in the fade tab within an audio montage doesn’t do anything for performing audio cuts ("Delete Selected Range). Instead, you need a third step: You need to adjust the Fade in and out in the FADE tab PLUS, YOU ALSO NEED TO set a preset by going to “FADE” > PRESETS > and then click “Save as Default for Automatic Crossfades”.

It can be a bit confusing at first, as you can set fades globally, in the fades tab, but none have any relevance for auto-crossfades when deleting. I am not sure why it’s not possible to just set the fades and have those settings work for crossfades as well. That would be intuitive and I am sure that’s the first thing anyone else would try as well. There are actually three different areas in Wavelab where you can set fades now.

Anyway, I am happy I got it to work and thanks again for pointing me in the right direction.

Cheers!

I use different fades for crossfades and non-crossfades, so I would not want what I choose for one form applied to the other.

Paul

Hi Paul, makes sense…

Now I have a different issue: When deleting, the crossfade shapes are applied, but my fade time is always 30ms no matter what I put in FADE > TIME.

What do you delete exactly? Can you show a picture of the result?

Here is the video: https://streamable.com/0dp7lz

The value in the Time label, is to apply that time to the current fade. This value is not used for the default preset.
If you want to save a default preset, you first have to create a fade: custom shape and duration, and then call the save function.