Auto Fade in/out does not work - Cubase Pro 10.0.60

Hey guys, I activated Auto Fade under Project -> Auto Fade Settings but when I set a cut it still doesn’t make a fade automatically. What am I doing wrong?

Hi and welcome,

The Audio events have to overlap to apply the Crossfade.

Auto fades are not visible as in they are not shown in the graphics, but they are there for sure.

That’s not quite true. If you split an event with the scissor tool, it will crossfade using the audio that have now been cut out from both the new events.

Hi,

You are right, thank you. This is thanks to the fact, there is signal before and after the cut available.

Exactly. If you are to put 2 events (In their full length without any cuts) next to each other, then there will be no crossfades because there is no overlap or no audio before/after the events.

Oh ok that explains a lot. Is there a way to make them visible?

Not that i know. Just know they are there if you have enabled them. If you do a manual fade or x-fade it will overwrite the autofade and that way you can always know which ones you have done manually.