Auto Fades totally broken in 10.0.20, 10.0.30, 10.0.40

Auto Fades is now broken in 10.0.20. It worked perfectly up to now - I can’t believe its as a result of the new dialog boxes!

This is seriously bad - You can no longer have a correctly working global project setting and overridden individual track settings.

Your old projects might not be playing back correctly…

When using sample hits of drums for example, you often need to turn auto fades off on those tracks so that the transients aren’t effected, whereas setting an overall Project Setting will stop you getting clicks on edit points and the starts and ends of audio files.

Repro -

In Project -> Auto Fades Settings you can set a default autofade for the whole project. Set this to 10ms and close dialog box.

On each track there is an independent Auto Fade setting that allows you to override the default project setting. Set this to 5ms and uncheck ‘Use Project Settings’ so that it just effects this track and doesn’t update the project setting. Close the dialog box.

Re-open your tracks Auto Fades setting box - the ‘Use Project Settings’ box IS NOW TICKED, and the global project setting has now changed to 5ms!!!

The only setting that now works correctly is if you totally turn off Auto fade in, out and crossfade on a track. Trying to set a custom amount breaks the whole system.

This needs fixing ASAP.

V,
just throwing this out, but, in your opinion, could this, and perhaps other issues be a result of any recent Apple OSX updates? I’ve stayed with 10.13.6, even though Steinberg has issued the “OK” bulletin a while back. I actually believe they said that BEFORE the emergence of Cubase 10?
That said, I installed the trial way back, and several things weren’t working properly, including the Time Align function. Fortunately, I have ReVoice.

It also seems a ton MORE issues are affecting our Windows brethren. I am curious about one thing: I use no auto fades on tracks, just in a stereo buss, or I draw it in. Is it because you are a “composer”, with multiple Virtual Instrument entrances and diminuendos?
Hope you get your issue settled. For now, I’m staying with 9.5.5…which is a bit buggy when editing audio clips.

No - this has nothing to do with OSX. The same issue is in the newly released Nuendo.

You are getting confused as to what the auto fades function does - it is nothing to do with ‘musical’ fade ins / outs. It is to do with rapidly fading in / out audio regions to prevent clicks where the audio is not at a zero crossing.

You will therefore be more than likely using this function (it can be ‘set and forget’) but be unaware as to how to tweak it to your advantage in your tracks. It is only those who use this feature that will be effected by the bug.

I wonder if there was simply a schoolboy error when redesigning the GUI’s of the windows in this feature?

I think the track auto fade dialog box is erroniously referencing the code for the project settings, and not its own individual settings.

This needs fixing urgently.

Broken for me also, same issue.

Same here :frowning:

Registered because this kept happening every time I messed with the Project Auto fade Settings. It’ll give a warning message. You can press cancel and it won’t warn you anymore. If you click auto fade again, Cubase will crash. I’m currently trialing Cubase Elements 10 and this has been bugging me since my trial started.

Not fixed in 10.0.30 ???

When is this going to be sorted out? It can totally screw up the playback of sessions that have used this feature and is a bitch to correct manually.

I have the same issue, although it seemed to work a few days ago: Cubase Elements 10 crashes when I select Project/Auto Fade Settings. I get the error alert to save under another name, contact support if persists etc., which I have just done. This is happening on a machine optimised for audio i.e. not antivirus/firewall, no wireless/network etc, so can’t understand what has changed i.e. no updates received recently. I also tried starting in ‘Safe mode’ i.e. ctrl+shift+alt after double-clicking on the program icon, then disabling current preferences. This made no difference.

Still totally broken in 10.0.40 - but they’ve fixed the crash!!!

Martin - or anyone at Steinberg, can you say when this is going to be fixed? If you use this feature it can leave older sessions needing hours of work to get playing back correctly.

Utterly unacceptable that you’ve looked into this and fixed the crash, but not any of the underlaying problems.

Hi,

We continue in this thread.