Auto record when I press play?

Hi=)

This has happened a couple of times now in C9…

I wonder if anybody knows how to correct it… :

sometimes, when I press play via transport, space bar or controller, cubase automatically toggles the record button…

anybody else have this?

thx n have a nice weekend=)

edit: the auto record starts only when i press play and the cursor is at the start of the timeline (1.1.1.0)

Maybe the Drop In function has got turned on?

what and where is the drop in function?

Punch in, I would guess.

ah… thx…

no… it was a glitch… after restarting the project this morning, the glitch was gone…

its ok now… soooo… idk… whatevs:P

It happens to me in C10 now grrrr

This just happened to me in C10

EDIT: It just happened to me in C10. Somehow Punch in/out both got activated. I just deactivated them and all is well.

Hi all, realise this is an old thread, but hopefully this info will help someone else in future!

Same problem just happened to me - like one of the previous posters, I found out I’d enabled punch in and punch out without realising

It turns out that by default “activate punch in” and “activate punch out” are mapped to the keyboard shortcuts I and O. I must have pressed these by accident (this kind of thing happens quite often for me when I’m writing some text, e.g. editing a track name, but I’ve forgotten to double click on the text field and I end up accidentally pressing a bunch of random keyboard shortcuts!).

Since I don’t really use the punch features that often, I decided to remove the keyboard shortcuts so I don’t accidentally activate them again.

To do this, go to Edit > Key Commands, and look under Transport where you’ll find Activate Punch In and A.P. Out… click on each of them, and under the little “keys” box you’ll see a small trashcan icon - clicking on this will remove the keyboard shortcut.

1 Like

Thanks joelrichardevans!