Auto Scrolling

I am unable to locate in general settings or in manual how to activate auto scrolling. In Cubase 5 it wasn’t an issue. Bug?

Thanks in advance.

Default key command to toggle auto scrolling is the F key.

If the Autoscroll button isn’t showing in the toolbar, right click on the toolbar and select it to show.

Doesn’t work with the “F” key.

Did I miss something in setting up my general settings . Perhaps I should go to the default settings and then load my own to test?

The icon does show on the key editor and the project desk and does activate and deactivate – still not auto scrolling.

Yikes.

Could it be that you’re talking about stationary cursors? For that, you need to enable it in the preferences and activate auto-scrolling.

Take a look at my screen shot please – I don’t see the fast wind editor…

I am running the latest update. Cubase machine on my mac is auto scrolling fine with a CB5 created file and a CB6 created file.

Presents the same way with Steinberg default settings or my own.
auto-scroll.jpg

Have you tried it at different zoom settings?

Yes, I got right up on MIDI and waveforms the cursor just races by.

OMG

I humble myself to the manual.