Auto suspend VST3 & Reverb tail

Hi ,

I just noticed a strange behavior in Cubase 12 .
When I set a very long reverb (Valhalla or Eventide ) on a track . The reverb tail cutoff after a few seconds . So I deactivated the Auto suspend VST 3 option , and now it works fine .
Do you know how could fix this issue ? I unfortunately can’t deactivate the auto suspend VST option because I have a big template with a lot plugins ready to be used .
Thanks ,

Julien .