Autofade settings don't stick

I would like to have auto fade and crossfade enabled for all projects.

I’ve gone into Project → Auto Fades Settings, checked all of the boxes, configured them the way I would like, and clicked “As Default” yet every time I open up a new project, the boxes are all unchecked and the settings revert to their original state. What gives?

Save a project as template exactly how you want it then open the template

I mean, sure that works for templates and I have several of them already. But that’s an imperfect workaround and I will have to check this anytime I want to create a new project outside of an existing template.

As I understand it, this is something that I should be able to set as a global setting and never have to think about again.