automap and Cubase 7 mixer graphics issue

Right ,after building a new DAW with a high spec I installed every component individually to check that there was no issues with Cubase 7’s mixer graphics , everything installed fine , hd7790 graphics , uad ,midi quest and all my plugin’s and there was not a single glitch Cubase seems to be running beautifully BUT as soon as I loaded automap there it was again the old resize of the loudness meter issue .
It’s not a biggy but I just thought I would shed some light on this situation so if anyone is having this problem and has had automap installed on you comp at any point I recommend that you completely clean you registry of all automap files and try it again , Now who’s fault or issue it is is just going to go round in circles so I thought id post this on here to let you know my findings and i’ll also inform novation of this issue .

happy dayz

Hi John,
have you tried Automap 4.7b3 (Added Cubase 7 support)? It seems, it works good.

hi the problem is you need to uncheck the cubase plugin set vst3 in automap for cubase 7 ,this will sort your problem out.



yes I have I loaded it up last night and it’s the same ,all it does is resizes the meter but im going to have a play with the server in a bit as ive got a funny feeling you can actually turn off the auto mapping for the “big meter” as automap calls it ,but as I say its no biggy really .

thanks for the hint thou winter rat its appreciated

thanks telogic I thought it might be something simple like that now , i’ll try it in a while ,thanks for the heads up much appreciated

yes I see what you mean Telogic ,so we have a choice of resizing the meters every time we open the control room or not automapping c7 plugin’s , well i’l stick with the resizing the meter I think .

many thanks