Automate Retrologue sync rate?

Hi,

I’m trying to do some dub step style work, and I want to automate the sync rate. I have opened the “more” button on the parameters, but that option is not there. How do I do it? I can see it in a video on youtube, but I don’t seem to have that selection in my menu (screenshot of my file attached)

see video too. at the end, you can see the parameter, but I don’t have that parameter?

http://www.youtube.com/watch?v=R_f_5MP2Pg8

thanks,
Dave
CubaseScreenSnapz001.jpg

this gets more interesting now. I have changed the sync rate with read/write turned on in retrologue, and it’s reading what I just did, but it’s still not in the project layers, so I have no way of adjusting it. That automation parameter isn’t even recognized.

and now, I can’t even fix that!

Dave

Mystery solved. There are 2 places to change settings, and it appears to be in the VST instruments folder.

Confusing, but I got it.

Turn on “Reveal Automation Pass” in the Automation Panel, then you don’t have to go looking for the automation track.