Automatic Audio Alignment tool not showing up

Howdy all,

I have been (happily!) using Nuendo 8 for about 5-6 months after leaving ProTools and have recently found a need for the new Automatic Audio Alignment tool on a project that I’m working on. However, it doesn’t show up on the toolbar, nor does it show up in the Key Commands setup. I saw some posts somewhere where another user had the same problem and the solution was trashing the prefs. I tried this without success. As another option, I re-installed Nu 8 and the Nu 8.1 update but I still don’t see it.

I would love to have this feature working. Is anyone else having this problem or has anyone else solved said problem?
Any help would be much appreciated!

Thanks to all,

Mike Major

Make sure you have the latest eLicenser driver.


I’ll double check that, thanks. I updated the eLicenser yesterday before I went through all of this, but perhaps it didn’t update the driver.

Yeah, so I tried the latest of everything (software, eLicense driver and app) and the tool is still not there. Not available in the Key Commands either. I’m at a loss. Any ideas?

have you tried this yet,
Screen Shot 2018-01-20 at 12.17.09 PM.png

I’m on PC so translate to Mac accordingly if needed. Right click on the blank area near the toolbar at the top of Nuendo.

Does Auto Alignment show up in the menu that drops down along with Nudge, etc. If it does show up is it checked? Let’s start there.

This happened to me also. When the upper toolbar is to full, it doesn’t show up. Use the dropdown menu and unmark some things. This will solve the problem


Hit the Reset button on the menu and it will show up.

Thanks for all of the replies, I appreciate the help. However, it’s still not there, even after all of this.

It doesn’t appear in the drop-down menu at all, that’s the problem. I have an utlra-wide monitor and all of the available tools are not visible anyway, so there’s more than enough real estate available for it to show up.

I tried the reset buttton and all it did was set the toolbar back to the defaults.

Those screenshots from audiomonkeys just further confirm that I don’t have it, because I have never seen those tools. I remember watching the Nuendo video tutorial showing how it worked and I left scratching my head wondering why I couldn’t see that tool!

Something peculiar is going on, right? Just so you can see that I am updated to 8.1. Thanks to everyone, but I’m still frustrated and lost.

The only other thought I have would be it’s somehow been disabled in Configuration.

Go to Configuration under Preferences. There is a box on the lower right labeled Enable All. Click that and apply to see if that corrects the issue. If not I would try at least closing and opening the app as well at that point to see if it resolves your issue.

Hi MikeMajorMix,

it could still be a license issue. Sometimes it is not enough to install the latest version of the eLC, but you should also update the license database manually by running the “Maintenance” tasks in the eLC. After doing that, the Audio Alignment tool should be available in Nuendo.

All the best,

In my case it was as simple dumping the preference folder.

It’s there!

I think it might have been the “enable all” button in the configuration preferences. I can’t be certain because I also dumped some prefs and ran the maintenance on the eLicenser again. I know I had tried both of those procedures earlier, but did them again anyway, so I’m not sure what the actual fix was.

Thanks to you all. I appreciate the help. Now I get to see if this will do what I want it to!