Automatic disable of "snap to zero crossing" when editing folder where group editing is enabled

In order for group editing to work properly, all audio files must have exact the same length. When editing tracks while “snap to zero crossing” is enabled the tracks get out of sync and group editing fails.

I like to have snap to zero crossing on for editing single tracks but sometimes forget to turn it of when editing multi tracks that I want to keep in group editing mode.

It would be great if Cubase automatically would surpress “snap to zero crossing” when editing on tracks in folders with Group Editing enabled.

1 Like

+1

Good idea.

Absolutely

A quick reminder for this issue!

This as a preference could be good,

mind if I parse this into my thread?

edit
fiy, the current workaround is to split-click on the folder event itself:


I coached myself to do this more and more, probably this is one of the reasons why

1 Like

Yes, please! +1