Automating Mute: OFF also equals SOLO when soloing other tracks???

I am automating an instrument’s mute lane, but when I have it set to off before the part where I want it to be muted, Cubase situationally considers it to be in solo mode if I hit solo on other tracks.

When I hit solo on any other track (not the one in question), it also automatically solos the track that has automation on the mute channel, and anywhere it is automated to have mute off, it considers this as just another channel to solo. Pressing solo on another track literally turns on solo for the track with mute automated off as well. This can’t be correct. I hit solo on a track because I want to hear it solo, why does Cubase also solo the track that has mute automated to be off?

As far as I know, Cubase 6 did not have this behaviour, but it is different in Cubase 9.5. Is this a feature or a toggle that is turned on by default? Can I turn it off?

What is the point in automating mute if it messes with your ability to solo other tracks? I could automate volume instead, but then I can’t use the faders to make changes to the volume, so that is not helpful.

I am noticing same issue after upgrading from 6 to 9.5
now if there is an instrument track with mute automation in the project and i solo any track on project window, than click solo again it mutes that track and all other tracks remain muted rather than unmuting all tracks when i unsolo. To unmute everything i have to now click on the unmute all solo states button at the top of screen which is super annoying.

THis cant be right, there is no logical reason for this behavior. Is there any way to fix?

anyone? others notice same issue?

Yes i noticed it. What can you do about it?

Same issue here… And that’s in Cubase 10.0.30, most recent version… Only workaround I’ve found is to deactivate the mute automation and re-activate just before making the audio mixdown… but honestly, you can’t really work like this… Maybe I’m just missing a configuration option here? Help is highly appreciated…

Hi all,

I’ve had this issue for every update since 8 and has never been fixed… My workaround has been to either automate volume or use a free plugin called freeG by Sonnox. I actually use that plugin for volume automations as well, so I can keep the main fader unaltered for quick volume adjustments.

It’s a real pain, you solo a track and any other track with mute automation is also soloed, if they happen to be playing at the same time then you can’t hear you soloed track fully soloed because other tracks are playing all over it. Also to unsolo you need to go up to the top bar rather than just pressing “S” on the track you are working on, which makes quick toggling impossible. The only work arounds are not using Mute automation anywhere in the project and replace them 90 degree with volume fades or use the “L” button instead of solo but make sure AFL is selected in the Listen set up in Control Room. This gives you a way of soloing tracks much like the solo button but Listen doesn’t solo the associated FX sends along with the track you are soloing, so it’s far from an ideal work around.