Automation causes Mute group to fail [no it doesn't!]

EDIT: Ignore this, there was no problem other than the idiot sat at the computer who didn’t spot something he should have…

I have 2 vocal tracks going to a group channel. Vocal 2 has an automated Mute. I am looping a section where this automated Mute is OFF (i.e. you can hear it).

Muting the group should mute both vocals (shouldn’t it? :confused: ) but in fact leaves Vocal 2 (the automated one) audible.

You’d think I should be able to mute both vocals at the group, regardless of the state of any automation. Isn’t that logical? But I can’t - Vocal 2 can still be heard and can’t be muted manually (because of the automation).

Automation has effectively created a permanent Defeat.

I came across loads of threads discussing problems with solo/mute and automation. Workarounds (such as Defeat on FX tracks) simply mask the problem. Fact is, there’s a flaw needs fixing. It just doesn’t work as intuitively as it should.


Muting the Group should Mute only the Group, not any Channel “above”. So both of tracks shouldn’t be Muted. If you route he signal from the track to another Bus (for example via Sends or Direct Routing), the signal is still audible.

This is in fact what I meant :slight_smile: . Both Vocals are within the group and therefore should have been muted. Sorry for any confusion. C


  1. I was wrong. The Mute of the Group also mutes the source. I’m surprised, I thought, only Solo does it.

  2. I can somehow reproduce it. I can see, the track (Vocal 2 in your case) is unmuted, when I use the automation. I can also see the meters on the track (Vocal 2 in your case). But the track is [/b]not audible[/b], here.


Yup, muting a group mutes the sources. I can see why you think this might be unnecessary and you have a point - if the group is muted what matter the sources? They won’t get through.

And maybe you’ve hit on the flaw in the system. Maybe it should work as I think you’re suggesting. Then it wouldn’t matter what the state of automation.

I’ll have to leave this bit till the morning… :wink:


Actually, there is the Preferences > VST: Group Channels: Mute Sources as well. By default, this is enabled. But it could works the way, I described earlier, thanks to this preferences. :wink:

Ok, this is embarrassing. I’ve just found a vocal track not part of the group that I’d completely forgotten about which was coming through. Mute works just fine. Never noticed, must be getting past it…

Thanks and sorry to have wasted your time


Thank you for the clarification.