Automation detail

Automation, where are the useful million little tiny dots to edit?

When I’m writing automaton I can see them,
automation on play.jpg
but when the “write automation” stops
the million dots become not even half,
automation on stop.jpg
I already did go to the automation “preferences”
and put 100 “Max Punch Logs” but it’s like I didn’t change any thing…
Max Punch Logs.jpg
I remember on other Nuendo I had this,
and I was able to resolve it…
But now I can´t
How can I configure to not do this?

I open a old project with this same nuendo and had what I’m tryng…
automation on old project.jpg

In the Automation Panel under settings…I think it is called reduction level.

:astonished:
Real thanks Rotund!