Automation events created on manipulating automation

Hey!

I love Nuendo 10! Awesome release guys! Thanks!

One ‘bug’ that is still present in Nuendo 10 - It got introduced in Nuendo 8.2 - has to do with editing automation. It’s a bit complex to explain without getting wordy so I made a video:

https://www.youtube.com/watch?v=hDoFGsXg8Qc&feature=youtu.be

I’ll try and do a short explanation in text:
In Nuendo 8.1 and before you could edit automation in 2 ways. The first was to select the points you wanted to edit with the Object Selection tool, “Tilt”, “Scale”, or “Compress” the material and any automation before or after the selected events would be ‘bent’ towards the new position of your starting or ending points (or ‘Automation Events’), making sure the entire automation pass remained fluent.

The second was to make a selection using the Range Selection tool instead. Any editing done would work identical but by using the range selection tool Nuendo puts an extra point (or Automation Event) before and/or after your selection making sure any automation data before or after the selected events would not be altered in any way, in essence isolating outlying parts from your editting.

Super usefull to have these two options, and I used them both a lot! Since 8.2 however, using the Object Selection tool exhibits the same behavior as the range selection tool. When using “Tilt”, “Scale”, or “Compress” to edit the automation, it creates extra points (or Automation Events) at the start and/or ending of your edit. Points you have to then manually remove (and are easy to overlook and miss resulting in unintended jumps in automation) if you want the automation to resolve with your edit fluently.

I use automation a lot so getting this remedied is something that would make me very happy.

Cheers!

I too preferred having the different behaviour between the two tools. It’s a pity they changed this detail. There’s a workaround when changing the level… simply select the automation points with the object selection tool and drag up or down from one of the automation points (holding down control to make sure the events don’t move). i don’t know a solution for tilt. (There may be other workarounds or different workflows).

+1

Yes please. So much better before…

Glad I’m not alone on this! :smiley:

Thanks for the tip stingray, I found this and some other cluncky workarounds but it still takes the wind out of my sails while editing a lot of times…

THANK YOU so much for this tip! It is absolutely driving me insane that they changed the drag up/down behavior to add extra points. I’ve been spending hours moving everything point by point and it’s incredibly frustrating.

+1

Ahh I posted about this issue before and did not really get a response. I was affraid I was alone, but it turns out I’m not the only one to have this issue!

Cheers guys, let’s hope they fix it.

Somebody contacted me and told me they found a setting that could set the behavior back to the old one (pre 8.2) however, I’ve not been able to find this. Can anyone confirm? Because I would be over the moon.

@Steinberg - Is this flagged as a bug with you guys at this point? Because I’ve dealt with customer service in the past and they told me the behavior was normal (although I have to say I’m afraid tech support at the time did not fully comprehend the question I had). It would be nice to know that you’re at least aware of this… If it’s not being fixed, I’ll know not to whine about it anymore and just peacefully wait untill it get’s resolved.

Cheers!

…Anyone from Steinberg…?

10.3 came, lots of things fixed, but I’m still battling with this issue.