Automation Gets Stuck in Write Position

This happens pretty frequently when I put automation into write mode on a VST or channel. When I’m down I click off write mode but the channel stays red and I can’t edit it, as it still acts like it’s in write mode. The only solution I’ve found is closing the session and re-opening it. It’s a serious flow killer.


1 Like

Yep. Sometimes Happens to me to very randomly

Same here. I never found how to reproduce it for sure. Kind of random issue…

Happens to me sometimes, too. It’s a significant flow killer, indeed…I have to re-load the project.

A quick workaround instead of closing and opening the project is simply to disable and then re-enable the problematic channel. This will wake it up :slight_smile:


oh yeah?
I’ll give that a shot thx!

Confirmed here! Really annoying bug.

Hey Dif - thanks for the tip! Didn’t know about it but it worked like a charm here.

Same here newest Cubase 10 in Win 10 64bit…

Has this bug been logged? Still happening all the time here.

Hello! I am still experiencing this with Cubase Pro 10.5.
On group tracks, it doesn’t work to disable and enable the track. My only option is closing the session and re-opening it. Not cool…!

I found this because I was getting this issue - I can tell you how it happens for me and hence can avoid it…

If I push Stop/spacebar while I’m still writing automation data (i.e. with a midi controller or mouse or whatever) then the track stays red.If you stop writing and then wait for a split second then the track will de-red itself and you can then press stop - all will be fine and it’ll read after that.

So basically - when writing dont be hasty pushing ‘stop’

Does that work your end?

Same here :rage:

Unfortunately this workaround doesn’t work for me

Same here on Cubase 11 , very annoying . Please Steinberg , fix it !

dlf’s workaround worked for me - disabling then enabling track. Thanks dlf!

I have just found this happening in 11. Surly someone at Sberg should of seen this by now judging by all the folk who say they have reported it. No updates to 11 yet so my guess is nothing has been done again…
Only work round is the disable & enable trick but this is annoying.

I’ve found this thread, because I have the same issue! Steinberg, PLEASE fix this bug!! Since I’m working as a film composer, I have to automate all the time - it takes so much more time to finish a cue, when you have to close and open a session every time this happens and when you have to wait about 30sec for the session to open because of the big template. It’s crazy!!

haha you saved me some time, thanks for this :slight_smile:

Any update on a fix? disable&enable works but it’s pretty annoying still…

1 Like