Automation getting ignored

Hi. I’ve been getting this from time to time, especially just after editing, but automation is getting ignored. For instance, I have just been programming in some Mutes by hand. The first set worked fine but in the second batch the Mute failed to turn off. As soon as I moved the point it started working again and carried on working after I moved it back. Wt*?!

But I’ve had a few instances of this recently with VST Enable those times. Annoying but it goes away. This time is once too often so I thought it was time for a shout out. Anyone else getting this?


Could you provide a screenshot of the automation track, please? Maybe even a video screen recording, where we could see the automation track and the parameter, which should be automated, but it’s not, please?

Hi, Martin, here you go. I can’t supply a video recording as it’s not doing it any more. As I said, it does sort itself out but I’m not sure seeing it it would shed more light: the automation point simply gets ignored until you move it. But not always…

Btw I’m not sure how to do a video screen grab. I’m on Windows. Any recommendation?


If it’s the 1st automation track then this automation track seems to be Muted (or Read disabled).

I know it looks that way but it wasn’t. I’ve tried it with a few other colours, just to be sure; it’s just how pale green looks on an automation track.

Anyway, it’s just happened again. This time I’d just been copying points between tracks and the final un-mute fails to engage. (For the record, it’s a group channel, in case that turns out to be relevant.) Simply deleting the offending point and undoing the delete restores the correct behaviour. Definitely a bug, I’d say, but one I haven’t found how to reproduce yet. I’ve just tried adding a couple of new points but they worked fine.

I’m pretty sure this is something I’ve only noticed recently and not only with mutes, maybe just in 11.