Automation issue

Hi,
Seems to me that automation (other than fader volume automation) is being heavily quantised during playback - immediately evident in the display of automation playback on screen… just try automating send levels with some decent curves/slopes …watch the inspector display and see how jerky the on-screen sliders/values display.
The main issue here is that when using hardware controllers (eg MCU), it results in really jerky fader movements (whereas volume automation is nice and smooth).

Any thoughts on this?

Hi,

In the Automation Panel open Automation Settings. Here you can setup Reduction Level.

Thanks for your reply.
I’m familiar with that feature, however it doesn’t have any effect on what I’m experiencing…you can run a quick test yourself to see:

  • Try automating a quick-control (or essentially any other automatable continuous parameter that isn’t a volume fader - volume seems to be immune to this issue). While you’re writing the automation, take note of the slider movement in the inspector and the values associated…the flow is smooth no matter how fast the automation you write.
  • Now, play back the automation you’ve just written…you’ll notice the on-screen slider and corresponding values are jerky (as if quantized) in comparison to how the sliders/numeric values behaved during writing.

Now, there doesn’t seem to be a detrimentally audible difference… the main issue being when those parameters are mapped to a harware controller with motorised faders…movements are jerky (once again, as if quantised) instead of being smooth.

I’ve reproduced this on two different machines (and 4 different hardware controllers)

Hi,

Could you make a video screen capture, please?

Hi Martin,
It’s a really quick thing to test; just automate a send level with your mouse…watch how smooth the numerical values and slider movements are while you write…it then looks quantised when it reads.

Just did a test in an old version of cubase (version 5) and the problem doesn’t exist.

Tested on version 9 (I’m on 9.5) and it does exist.

Hi,

OK, I can see your point. I reported to Steinberg.

Great.
This is particularly relevant to anyone trying to use control surfaces with cubase.

Steinberg…hope you sort this out.

Martin, have you tried this in version 10 by any chance?

Hi,

Yes, I tested both. Actually I tested C7.5, C8, C9, C9.5 and C10. In C10 it’s the same as C9.5.

Out of interest, did you find any of the other versions you tried worked properly (as I found it did in version 5)?

Might be helpful for steinberg in terms of pinpointing when the bug arose, perhaps?

Hi,

My observation was that Cubase 7 wasn’t really smooth but still acceptable. With updates it become worse and worse.

Hi Martin,
Thanks for that.
Steinberg - please fix this !

Hi there - I just noticed this today on C10.0.40… funny, the jerkiness was striking - as if it might have been a problem that wasn’t there before…
Did anyone get any further with this issue? Did it get resolved for you RRC123?

Thanks

I’m having this exact same issue after upgrading from Cubase 8 Pro to Cubase 11 Pro, the host automation on playback is extremely jerky and rough, it was instantly noticeable after I updated to 11 so I figured it must have been a new setting but I’ve tried literally everything to no avail. =(

Has anyone found a fix for this?

I found a solution finally for me: don’t use vst3 on Cubase past version 8, the automation is completely janky!

For anyone having issues getting Expert Sleepers Silent Way to work properly in Cubase, use http://www.xlutop.com/buzz/zip/shell2vst.zip and just drag and drop the 64 bit silent way .dll file onto the 64 bit exe file and it will generate a folder with 64bit dlls you can use with latest Cubase.

HTH someone and saves them the 10 hours I just spent trying to figure this out. =)