Automation/Mute issue

This problem has been discussed in the past elsewhere on the forum re Cubase 8.5, but it has suddenly appeared on my copy of Elements 9.5.
When ever I click on the Read automation button, it lights up the mute button, and when I try to unmute, it won’t! I have to deactivate the Read button before unmuting the track.
Any suggestions?

I guess there is automation data present that set the channel as muted
deletion of the automation lane for mute could solve the problem?

Looked for that, and nothing present. Happening on all tracks. Worked perfectly a week ago, even old files do the same. I could reinstall, but can’t face installing all the VSTs again.

Can you provide a screen-shot please?
a track affected with the automation lanes for mute and volume would be good

and you can try to set “initial values” to the automation lanes

Hope this helps. How do I set initial values?

can you try to show the MUTE automation lane?
It’s different than the Volume one…

initial values would be values at the beginning of the time-line
just set a value by clicking the lane
if you set the mute state to off, the channel should stay on

automatic write of initial values is a Pro feature and was introduced in V10 I think… not sure…

Looks like you solved it. :grinning: The mute lane was full of mute settings, and once i cleared them, everything worked. I’ve no idea how they were set, I certainly didn’t. I hope its sorted now, so thanks for your help.

1 Like