Automation of Kontakt5 from Cubase does not work

Hi everyone

I have literally tried for hours (including checking the corresponding Cubase & Kontakt forums) but what seems to work for other users does not (seem to) work with me.

So what do I do wrong?!?!?

Problem: I want to fully automate the volume faders of the different instruments I loaded into a Kontakt Multi from Cubase

(To show an example of the steps I made I took screenshots so everything I did should be hopefully visible on these)

In the given example I loaded an instance of Kontakt into Cubase (instrument track) , giving each (of the 2) Kontakt sounds a different midi channel and output channel (the French horn is on the Cubase midi track, the Ensemble on the instrument track)

After using midi learn in Kontakt and setting the quick controls correctly in Cubase my hardware fader on my midi Keyboard is automated to the volume fader of French horn (when I slide the fader on my keyboard the volume fader of French horns in Kontakt reacts.

However, my problem is that – even if I move the hardware fader to maximum (max Quick Control volume value in Cubase is then 127) the maxiumum fader volume in Kontakt is -6db. Why is that? I even toggled with the From % to % values in Kontakt (see Kontakt screenshot at botton left side) which doesn’t seem to have any influence whatsoever.

What do I have to do it order to get the Kontakt volume fader of French horn to maximum (or at least 0 db) when I push my hardware fader to maximum (=Cubase Quick Control value of 127)


Any help would be appreciated
(If you are German or living in Germany I am happily prepared to give anyone a call / or receive oen in case a lengthy written reply would be too much of a hazzle (in this case please PM me)

I’m writing in English as I hope more people will read this but German is my native tongue

Thanks a lot in advise for any advise
Ferion

Solved thanks to the advice in the NI User Forum.

You need to adjust the CC7 range in Instrument Edit (click the wrench icon) -> Instrument Options -> Controller.