Automation quantizing?

I’ve been doing a lot of fader automation with a faderport. I’ve been noticing that very the fader movements are quantized in such a way that everything is a ramp instead of the movements I did. How do I go about having the automation more closely follow my fader movements?

Sorry if this is a simple question. I just can’t find the answer yet and I’m sure you guys have run into this.

Open settings window on the automation panel and change the automation reduction level.

Thank you! I was scratching my head…

For others, click F6, then click the cog icon in the lower lefthand corner to access the “Reduction Level” field.