Automation Question

I made some volume adjustments on parts of a track using automation, but when I try to adjust the volume of the whole track the fader keeps going to zero. Is there a way to adjust the master track level without changing my automation settings? Thanks

One method would be to activate the “Info Line” in the project window. You can change the volume parameter there.

Regards :sunglasses:

Thanks Prock

Turn off “Read” and make your changes, then re-enable it.

I don’t think this would work to change the relative volume of the whole track while keeping the automation the OP already written. Right?

Regards :sunglasses:

Use “Trim automation”

Perhaps I misunderstood the OP’s question. I was thinking: turn off Read, make changes to the track’s over all level with Range Tool and then re-enable Read.

That would be the way I would do it.