AutoTune Pro crashing Cubase 13 (but not 12)

Anyone else having issues with the latest version of AutoTune crashing Cubase 13? For me its mostly:

  • Projects with autotune crashing before they can fully load
  • Cubase insta-crashing if I try to insert AutoTune Pro

I have no issues of the sorts with Cubase 12.

If this is a known issues, I am hoping we can make some noise over at Antares support to get a fix for this. They often neglect Cubase issues for years.

Hi,

Get in touch with the plug-in vendor, please.

I’m a 20+ year Autotune and Cubase user.

I’ve just started having the same issue, again. I had about a year where it worked, but I had the same problem with crashes in Cubase 12. It just reappeared in Cubase 13.
I’ve put in a support ticket with Antarestech (again) to see what they recommend for the fix now.
Currently, as before, if this happens with a project, a work-around has been to open a fresh empty project, install autotune pro x on a track with nothing else. Close the new project, and then open the project that crashed cubase. That normally has worked, but it’s a huge pain.
I’ll keep you posted as to what they tell me, and would appreciate any news you hear on your end.

A quick follow-up here. After contacting antares tech support they knew of the problem, and had could not find the reason and had no solution. I tried their suggestions to reinstall the plugin using autotune central, which I had already done, and to have cubase re-scan my plugins. This did not help.

I ended up resetting my preferences, and that cleared it up. I would have tried that earlier, but since I had the same problem last year, and Antares had to come up with some sort of fix related to their ‘new’ copy protection post i-lok, I assumed this was a similar issue. So, if resetting your preferences helps anyone else, great.

Yes The Problem have with cubase 13.0.41 and antares autotune 11
Problem is the araservice.dll fill in Cubase 13 by Cubase 12.0.70 give Not The Problem The araservice.dll have Copy in Cubase 13 The freeze and Crash coming Not.
I you can a delete The default.xml
Vor The First Start with Cubase coming Not The Error and freeze
Here is a Video with The Problem

we.tl/t-00a3LLXwMt

im using Cubasepro 13.0.41 and i cant open my files with AutoTune.
i just renewed my macbookpro to M3 so i installed Cubase and AutoTune only but not work.
please tell me if anyone knows

Hi and welcome to the forum,

Then the plug-in is probably faulty. Do you have the latest update installed? Have you tried to get in touch with their support?

Does Cubase crash while loading the project?

If you want to work on the project without the plug-in, you can call the Safe Start dialog and disable the 3rd party plug-ins in the dialog. Then you can remove the plug-in and restart Cubase.

Yes everything the latest update and I contacted to the support but not get solved.

Yes Cubase crash while loading the project.

I wanna use the projects with auto tune so I’m writing here