Aux solo doesn't always follow main track solo

Windows 7 x64, Cubase 8.0.10

Step to reproduce :

1 - have a track that send to an aux like a reverb aux
2 - solo that main track, you’ll see the reverb aux doesn’t solo

Look at this video capture

Sorry for quality, but you figure it out.

EDIT : i may have a clue : this seems to happen only to tracks which have Enable Send automation.

I may have a clue for that : it seems to happen on tracks which have an Enable Send automation