Avid Artis Mix & Nuendo

Hello,
this might be a more ArtisMix related question, but maybe some here has some tip about this …

i have 3 avid artis mix controllers, making it a 24 fader mixconsole!
i replaced a AVID C24 with this setup because it just don’t support Nuendo. I do almost 100% postproduction work.

Sometimes i have pretty simple Sessions with just a view tracks. Say a stereo M&E track, some voiceovers tracks, thats it! Lets say 8 tracks to make it easy.
NOW: on the Aid C24 i was used to nudge the faders to the right (say using faders 9-16 for these 8 tracks) to stay in the sweet spot and use the middel 8 faders instead of the first 1-8!
WITH THE ARTIS MIX: Your can nudge to the left, which ends up in have the last track on fader 1, but you can’t nudge to right, meas track 1 on the last fader (fader 24, oder fader 8 on the 3rd unite).

THIS IS ODD, or is it just my fault and i miss someting? Is this a Nuendo / EuCon Adaper thing?

The C24 and PT can do it, and this is a very important feature (at least for me).
My workaround in N7 is to have empty spare tracks to move my used tracks to the right.
So my question is: REALLY? YOU REALLY NEED TO TO IT THAT WAY? Hope there is a better way…
pls can someone give me a hint?!

Thanks

Gave it a try today, mate. I only have one Artist Mix, but I had a go with a 2-channel project - no joy though. Looks like you really have to go the blank-track way, at least I’m buggered if I can find a setting that will allow what you want to do.
Would be cool if you could, though - I can see where you’re coming from. Never gave it any thought but it would be a cool feature.
But it’s probably a EuCon issue, which would put it in AVID’s ballpark…

Hi,
i started a topic over there as well …
http://duc.avid.com/showthread.php?t=370840

Yes, i guess it’s a EuCon thing - have this problem in PT 11 aswell …
But, maybe Steinberg can improve their EuCon Adapter. This would also help with any other AVID Controller (S3, S5, S6 and so on…). Might be another thing to have Nuendo/ Cubase ahead of PT :wink:!!

My current workaround is, that i just shut off the first Artist-Mix (the one on the left). This makes the second Artits-Mix (middle one) the first in the chain. So, at least, the tracks are on the faders of the one in the middle…
it’s a bit “unsexy”, but useable…
Other way would be to use the fader assigning to force the system to use fader 9-16 for the available tracks…

Anyway, it’s all a bit clumsy compared to my older C24…

cheers

One solution would be to use the ‘Layout’ feature in Eucontrol. You can use this feature to set the first any channels you like as ‘blank channels’ which means the are affectively disabled.