avoid rhythmical changes while tying

Hi, how can I avoid, that Dorico changes rhythmical grouping, after I tie particular notes? Sometimes even force duration doesn’t help. Please see an attachment. Are there some settings in Dorico which would ensure - rhythm will be kept exactly as written before while tying? Thank you. Mindaugas
2.png
1.png

Force duration only takes effect when the notes are first input: switching it on before you add ties if you hadn’t switched it on when first inputting the notes won’t make any difference.