Avoiding double sharps/flats when transposing chord symbols?

I love the option to avoid double and triple sharps and flats when transposing, but it doesn’t appear to apply to chord symbols. Is there a way to do the same in chord symbols when transposing?

You might try changing these Note Input Options:

1 Like

Thanks! I think that will work, though apparently it doesn’t change chord symbols that have already been input. I had a lead sheet that I had typed in one key, then transposed it, which caused double and remote accidentals. When I set that setting it didn’t change, and even when I transposed it to another key and then set it back to the previous key it came back with the double accidentals.

You can transpose the chord symbols via the Write > Transpose dialog, so it may yet be possible to get them into the desired key/spelling.