Awful fraterate problem when selecting a certain track.

It first appeared when I was cutting the audio files and putting them more on grid as its just a messy sketch right now.
ONLY when the top track is selected do I get frame rate issues and only in certain parts of the song. After where the new cuts have taken place.
There are no plugins on the first track, just a high and low cut.

It’s just bizarre

I might be wrong but it looks like you have that top track record enabled. I wonder if that is a contributing factor?

Regards. :sunglasses:

That doesn’t answer why it was only doing that towards the middle or end of what I had recorded so far.
The first couple of minutes were completely fine.

also I have white notes in my piano roll like they have been muted but they’re not.
So many bugs

Just what the hell is this bug?
It’s making things unworkable.

https://youtu.be/S5dHFUg0c5c

You can see from this video my CPU usage is about 1/3 of the entire (i7 iMac) capability. I have 32 gig ram and a 2 gig geforce 680MX.
Mac OS is silky smooth as always.

BINGO
Found a fix.
The awful stutter and poor frame rate goes away when you turn off the WAVE meter type in the Mixer.
Closing down the mixer also works and framerate is restored to normal but with wave meter type activated in the mixer it’s chop city!