Axiom Pro 61 can"t use HyperControl with Cubase 10.

How I setting my Axiom pro 61 and HyperControl to Cubase 10?

Hi and welcome,

I’m not sure HyperControl is Cubase 10 compatible. As far as I know, this is completely on M-Audio side. If I remember right, M-Audio was installing some component to the Cubase folder. If there is this kind of component installed somewhere, try to move it to Cubase 10 folder, please.

Use the Cubase 6 driver. Just move the file to the Cubase 10 folder.
Check this…
https://www.steinberg.net/forums/viewtopic.php?f=226&t=70967&hilit=axiom