Axiom Pro Hypercontrol not working in Cubase 5

I posted this on the M-audio forum initially, just wanted to see if anybody here have some input.

I’m not able to record parameter-changes in Cubase 5 with the Axiom Pro 25. Keys are recorded perfectly, but for some reason, no automation.
I’ve had the Axiom Pro 25 now since about the time it got released, and I’ve never gotten it to work properly with Cubase. I’m able to assign controllers to parameters the manual way and record, but when using the HyperControl, the track doesn’t seem to get any input. That is, the parameters change as they should, but I’m not able to record using HyperControl, there is just no signal being recorded.
I’ve always had updated drivers, and I’ve had the same problem with Cubase 5 on 32bit Windows 7, and both 32 and 64bit versions on Windows 7 64 bit. This is after following the setup guide to the smallest detail.
Can you tell me what I’m doing wrong here? Currently Running Cubase 5 32bit on WIndows 7 x64.

  • Christian

I have mine working nicely. Confirm you have the latest Hypercontrol personality for Cubase (I think 1.1.6)?
You mention updated drivers but that is different than the Hypercontrol personality.
EDIT: When you say parameter changes, do you mean recording automation? If so, make sure you are enabling the “W” for write automation. Also, understand the difference between being in Hypercontrol mode and MIDI controller mode when using the knobs. I can help with it if you need it.

Hi J.L.

Confirmed, version 1.1.6 of the HC driver.
Downloaded latest drivers right before posting, to be sure.
And yes J.L, it concerns recording automation on miditracks.
The write button (W) is enabled on the miditrack.

Regarding the Hypercontrol itself, there isn’t supposed to be any tedious tasks about this, right?
I mean, about recording stuff? The parameters come up as they should with correct names on the Axiom display. I thought that when you scroll to a parameter-page on the Axiom, it should be as simple as hit record and it would record the parameter being moved. Is there something I’m missing here?

Depending on what parameter you are trying to automate, you may need to enable the “W” on the Channel strip. Also, you shouldn’t have to hit record in order to write automation. The record button is for recording on a record enabled audio or MIDI track. Can you be more specific what parameter you are trying to record and if you are using an Instrument Track or a MIDI track to a VSTi in the rack with an Channel Strip. That will help determine if you are write enabling in the correct place. I have C6.5 but I will give it a try on mine tonight.

EDIT: I was able to check it and I was able to write automation in several ways I tested. I wrote automation of the compressor threshold as an insert in an audio track. I was also able to write VSTi parameters as automation on both instrument and MIDI tracks. Again, the only thing I can think of is that you are enabling the write automation for the MIDI track and automating the insert on the channel strip, etc. One way to test would be to use the global write enable. Also, it should default to the “read” automation button on after you write automation but make sure it is, in fact, on.

Sorry for the late reply.
I am trying to record automation on a Miditrack, which has always worked for me before.
The W is enabled, as well as R on any automated track when playing back. Mainly I’ve tried recording filter parameters on the Albino 3, z3ta+, the Monologue, and a few others.
The Global R/W are not enabled; if I enable them, I was able to record the Vol parameter, but nothing else.
I am also unable to record specific parameters on inserts, no input is recorded (I tried your example to write threshold automation on a compressor, with no result).

When you move the knobs for the parameters on the Axiom, the respective parameter on the VSTi does, in fact, move, correct? It is just not RECORDING the movement as automation?
A very specific, step by step description of what you are doing would be helpful. Better yet, some screenshots or a video, if possible. As I said, I have Cubase 6.5 now but had (my old Axiom Pro 25) working on Cubase 5 with everything working fine EXCEPT the bank change. One last thing… Make sure you are in Full Hypercontrol mode and not Transport mode. Transport mode makes only the transport buttons work via hypercontrol. The encoder knobs will send MIDI CC’s.

EDIT: I think you should start a fresh project, add a single INSTRUMENT track with a built-in VSTi, and try to record some VSTi automation there.