Axiom Pro HyperControl Users

Recently, my HyperControl from my Axiom Pro stopped working after I upgraded to 64 bit 5.5.3 on Windows 7 from 32 bit Vista. I looked at the m-Audio website under the drivers and downloads and there was no new HyperControl software listed for Cubase. Then, on a hunch, I went into the Forums and found a new HyperControl installer for Cubase 5 and 6 that was released mid April 2011. In order to download the installer, I had to register on the Forum. After running the installer, HyperControl appears to be working as before.
Hope this helps someone.
J.L.

this would of been a better place to post
http://www.steinberg.net/forum/viewforum.php?f=81

regards