AXR4T and Windows 11 (with Thunderbolt interface card) + C12

Hi, I went through the forum backwards, found a couple of simillar topics (which lead me to the right way I have to say) but I was missing some more “nowadays” info about the running ý stability of the combination AXR4T upon Windows 11 and connected via Thunderbolt interface card (it shall be probably “GC-TITAN RIDGE (rev. 2.0)”. The AXR4U version had been ended as far as I know from the dealer here so that is why I am checking the “T” version ability to run upon my system.

  • can someone confirm this combination is OK, running well and without any basic problems in functionality?
  • is there any other Thunderbolt card alternative suitable for W11 and AXR4T?
  • the GC card is Thunderbolt 3. According to the AXR4T manual - do I need the T3 > T2 reduction (notice on Pg 6) and Mini DP cable or do I have to use Thunderbolt 2 cable from Apple to maintain correct work? EDIT: as far as I have found the miniDP is not the same as Thunderbolt 2 so it means I have to use Thunderbolt 2 (=Apple) cable.

Many thanx for any answer which may lead me to the final direction :slight_smile:
Regards, Pavel

EDIT: And what about slightly newer GC-MAPLE RIDGE Thunderbolt card which has Thunderbolt 4 ports - the same question related to compatibility as above… Thnx.

So finally I decided to forget the Thunderbolt version upon Windows. But due to my big sympathy to the Steinberg HW I would have a question to the Steinberg team (mainly): what about the future support for AXR4U? I found the possibiity to buy some from stocks of Germany shops so what about reliability (I cannot read here anything wrong related to this unit) and operation possibiities nowadays and in the future?

Many thanx for the answers and kind regards!


Hi Pavlii - sorry that nobody got back to you on this. I haven’t been on the forum for a while myself otherwise would have responded then. My response may be irrelevant now but nonetheless, in answer to your first post -

I’m using the Gigabyte Titan Ridge 2.0 card with my AXR4T with no issues on Windows 11.

In short you need a Thunderbolt 3 to Thunderbolt 2 adapter and also a Thunderbolt 2 cable (same as thunderbolt 1). In both instances I’m using Apple products (for adapter and cable) and they have worked flawlessly.

I haven’t heard much about compatibility with Maple Ridge Thunderbolt 4 cards. I’d say it would be safer to stay with the Titan Ridge if you were interested in the AXR4T…

Hi KLai and thanx much for your reply. For some other reasons I had moved to another brand of soundcard (even I try actually to use the Thunderbolt3 connection instead of USB2 anyway - but the overall description and info over the new was much more related to good functionality without any problem - comparing to the info related to AXR4T). So long years I had spent with Yamaha or Steinberg HW and nowadays the situation changed so I started at least one small “epoch” with different one :slight_smile:
Maybe I will return in the future…who knows.

Thanx for the Titan Ridge 2.0 card info too because this is the one I offered and I hope it would work OK with my MSI motherboard on W11 system.

Regards, Pavel

Hi KLai,
I bought a Titan Ridge v2 with the Z390 Aorus Pro board on windows 11, but I can’t get it to detect thunderbolt devices.
How did you do the installation and what driver did you use?

Thank you so much

Hi javiavid -
A few things to check first -

  1. Did you connect the thunderbolt header cable from the card to the motherboard?
  2. Did you enable Thunderbolt functionality in the motherboard bios? (sometimes the default is disabled, so you must enable)
  3. Is your cable a genuine thunderbolt 3 cable? Regular USB-C cables will not work.

I’m using version 1.41.1094.0 for the Titan Ridge V2 driver on an X570 platform (Windows 11). If the above steps have been taken and the correct driver has been installed, then I assume the “Thunderbolt Control Centre” software will also have been installed, and that should detect any connected devices (which you will then have to approve in that same software)

Thanks for your answer.

  1. Yes, I only have 5-pin connector, the 3-pin connector is not on my board. Look at the manual and there is only one connection.
  2. I don’t have any option in the BIOS, I have checked it several times, but I didn’t find anything.
  3. I have tried with a thunderbolt 3 cable that I already had and it works in other equipment. To make sure I have also tried the 80 cm Apple cable.

I tried the version that comes on the web of titan ridge v2 for windows 10 and also version 1.41.10940 with Thunderbolt control center, but my card does not appear.

I have tried to change the board to other slots on the board but nothing happens. I have written to Gigabyte support but they don’t answer me, I don’t know what to do.

Hmm - just some other info from my side (running the same TB add-on card, i.e. Titan Ridge rev2 under W11 22H2):

  • AFAIK no need to connect RD3 (3-pin cable) between motherboard and TB card to maintain proper functionality (I did not connect it)
  • AFAIK no need to connect PCIe power cables (I did not connect too)
  • AFAIK any of USB4/Thunderbolt marked cables should work (at least for TB3-TB3 connection as I have)

So there might be couple of important points to check or solve; at least the “missed” Thunderbolt capability in BIOS is a bit strange but I can imagine the TB functionality via add-on card is set “ON” fixly and thus it shall work as soon as TB add-on card has been plugged into appropriate PCIe slot.

My motherboard is MSI Z490 -A Pro. There is only one PCIe slot (the other one is occupied by graphic card in my setup) appropriate for this TB card (according to its specifications) - this has been fulfilled on your side?

Z390 Aorus Pro is compatible - with the condition mentioned above (PCIe x4 slot). Does the motherboard have something simillar like MSI`s “board explorer” BIOS functionality to see whether TB card has been detected properly in the PCIe slot?

Your TB card does not appear in Devices manager list upon W11? This sounds to me like BIOS (motherboard) does not see it. It had happend to me with first Titan Ridge card which had been destroyed by - probably - wrong connected PCIe power cables (that is why I did not connect them again when I got the replacement).

You cannot do anything further until Windows can see new Thunderbolt devices inside the Devices list.


I have tried I have seen on the internet that other aorus designare BIOSes have a menu with thunderbolt options, but perhaps it is because it has an integrated serial connection.

I am not clear if the BIOS or windows detect the card. In the BIOS there is a section that shows information about the connected PCBs but no information appears when you click on the board, but nothing happens with other boards that I have that are not graphics.

In the windows device manager I can’t find anything about thunderbolt. Where does it appear to you?

The only thing I have achieved with this card is that when connecting a USB 3.1 usb-c disk to the thunderbolt port, the disk is recognized without problem. Although it only gives me a speed of USB 2.0, perhaps because the USB cable that goes to the motherboard is for USB 2.0, the 3.0 connector is different from the cable that comes with the titan.

Maybe the board is working correctly or maybe the USB disk passes through the card through the USB cable without doing anything? What is strange to me is that that same thunderbolt video card works fine in 2 other thunderbolt computers that I have. I would like to be able to test it with other thunderbolt disks but I don’t have any other equipment and my idea was to be able to use anything thunderbolt.

Maybe if you could verify that the motherboard is recognizing it and that windows is recognizing it, it would help to find where the error is.

You can see here (under System Devices I think):

And here too (under Software Components I think):


2024 has arrived, and the topic has been going on since Steinberg released AXR4T. The question is simple, is AXR4T compatible with modern PC motherboards? Or the scheme remains the same: Motherboard + expansion card like Asus ThunderboltEX4 with firmware no newer than NVM v31.0. + T2-T3 adapter.

Does anyone have experience working with AXR4T on modern motherboards with DDR 5 and built-in thunderbolt?