AXR4U arrived today.... where do I see it in the inspector in Cubase 11 Pro?

Installation seemed to work like a charm, following all the steps from the installation guide … but when I open an existing project and want to record vocals I don’t see the AXR tab in the inspector. I thought it was a big thing to spice up your workflow by being able to control your sound card from within cubase … but where is it??? Am I missing a checkbox anywhere?

I’m using

  • Cubase 11 Pro with Control Room (Cues for a phones amp)

  • AXR4U connected via USB-C to an iMac 2019 running macOS BigSur

Add an output to your stereo out in connections - outputs. (ie not in control room) - it can be an unused output.

Thanks for your answer, Manike!

I already created a “fake output” in the “outputs” tab of the audio connections.
It actually is an unused digital output like I read in some other thread.
But I still don’t see the AXR4 in the inspector although in the inspector settings the hardware panel IS enabled.
I also see the AXR in the studio settings, I didn’t change anything here:

That’s not the connections screen

Okay, sorry, here’s now

  • the project view with the audio track that I have been using for recordings vocals (now mic input 4 of the AXR4)
  • the connections window for the control room
  • the connections window for outputs ( I tried both outputs)



Further information:
I received and installed the AXR4 three days ago on Monday, so I downloaded and used the current Steinberg e-licenser, the current Steinberg Download Assistant and the current TOOLS program.
My Cubase Pro version is 11.0.30 Build 419

Does it work when you’re not in high precision mode?

No, I switched to high precision mode because it didn’t work with the first driver.

Maybe repeat the installation process?

Just a shot in the dark, I think it might have to be an analog output as opposed to a digital. Have you tried that?

I tried both analog and digital outputs.

Is there a Steinberg guideline how to exactly set up your AXR4U and Cubase 11 Pro so that they work with each other and not against each other?

Have you solved the issue? I had some trouble to get this working to, for example the settings do not show up in inspector if I have configured the stereo output with AXR4 LINE 2 on left and AXR4 LINE1 on right, while it works fine if LINE1 is on left and LINE2 is on right.
So I would perhaps try to simplify the connections to a minimal setup.