Bad crossfades. Why?

I have a lot of very simple crossfades to make: continuous steady tones, almost identical on both sides of the edit. No matter how I crossfade, I get very noticeable bumps in volume, plus phasing-type arftefacts. In the DAW’s I’ve used previously, DP and PT, these fades would be totally trivial: these kinds of sounds are so easy to crossfade that I could have just made any random-length selections in the cuts, pressed XFade and be satisfied with the result. Not so with Cubase 7. Is the crossfade function exceptionally poor in Cubase (I remember it was quite erratic in the early 1990’s versions), or am I missing something?

‘Snap to zero crossing’ is not enough for these edits.

Any tips appreciated. There are so many edits like this that I have to do that mixing manually on multiple tracks is out of the question.


You have an auto fade selection on a per track basis (ignores the project setting) as well as a project basis. Have you looked into both? Once set as desired a simple key press per edit should be all you have to do.

Not sure if other DAWs do somehow automatically compensate for phasing issues but I’d regard it as quite ‘normal’ with long tones. A hit and miss thing - if missed then zoom in and you’ll probably see positive amplitudes layering negative ones in the crossfade area. A tiny little slide will cure the problem.

You can also set different crossfade shapes as standard, doubleclick the crossfade to open the editor and see what it offers if you haven’t already done so.

Thanks, will look into auto fades, although I was under the impression that they simply automatize the type of manual crossfade I’m unsuccessful with. The phasing thing is a lesser problem here - but thanks, I’ll try the noodling. I simply can’t get an even-volume fade no matter what settings I choose in the fade editor.

I’ve experienced the most audible crossfade artifacts with acoustic guitars and piano. All the rest usually just works without extra efforts.