Bad Tempo detection in files import

Hello my friends.

I have serious problem.
I’m moving from OSX and Logic 9 to PC and Cubase 8 Pro and I want to export stems of my tracks to C8.
When I want to import stems, tempo doesn’t match. I have - in example track in tempo 90bpm - Cubase see tempo of those stems in various values (87 to 120 bpm). When I’m loading stems to tracks song plays faster. I can turn on “musical mode” and after this i need change tempo in Pool to 97,96bpm for all files and after this tempo of my stems are going to match… this is sooooo stupid, but i can handle of it. But there is another problem… tonality of my track is changing!!! Is there any option to disable tempo detection when I’m importing files?

Please help!

I’ve sendet stems to my friend who has cubase elements. On his computer is everything ok… :frowning:
What’s going on?

Ok. Fixed!
I always makes my tracks in logic at 44.1kHz Sample Rate
I haven’t changed sample rate in Cubase from 48kHz and that why that’s goes in wrong tempo :wink: