Bar numbers on top of notes in Sore

Untitled.png
What is the best way to avoid or fix this ? I tried Auto Layout but that didn’t help. I’m surprised that the Score Editor is not clever enough to know that it shouldn’t print numbers on top of notes when they go a few lines above the staff

There’s no “automatic” way of avoiding collisions, but there are a couple of ways of adjusting the Bar Number Placements…

  1. Score Settings>Project>Spacings>First Bar Number/Other Bar Numbers - Horizontal/Vertical Offset.
  2. (the way I do this :wink: )…Shift+double-click on the first bar number (which will select them all) then Drag (or use the four Graphical Nudge Key Commands). If you haven’t yet set up the Graphical Nudge commands, I really recommend you do so… really quick for those “small” graphical adjustments :wink:

Also, if i may ask, why have your bar numbers “boxed”?.. IMHO takes up quite a bit of space, especially if you are showing bar numbers every bar :wink:.

Thanks Vic - I knew about 1) but the offset seems to be from the staff rather than the highest note (unless I’m mistaken). Certainly that option doesn’t work in this case.

I didn’t know about 2) so will try that.

Boxed bar numbers on every bar is the “standard” for film scoring, or at least so I’ve been told, so when I’m preparing parts for session musicians that’s how I lay them out.

Yes, it is the global offset, relative to the staff… doesn’t take into account the staff’s contents.