Bar of crotchet rests

Hi, I’m using Dorico as a teaching tool. The students haven’t learnt 2 or 4 beat rests yet so I only want crotchet rests. This means I need entire empty bars in crotchet rests, but I’m unable to achieve it even with the Force Duration tool. Any advice please?

You need to use both force duration (O) and have rests activated ( , ) at the same time. You’ll see the rest symbol light up, and pretend like you are entering notes, but since the rest symbol is activated, it will insert rests of the same duration instead.

Hi Romanos, thanks for the swift reply. I’m not getting the same behaviour. Perhaps I’ve changed a setting somewhere?

Dorico gif

Is this is a layout where multi-bar rests are shown? If so, either hide multi-bar rests or add something that will break the multi-bar rest after the first beat (e.g. a text item that comprises a single space character).

you have not activated rest mode (comma). Also, try typing note names rather than clicking, for instance, just press, ‘a a a a’. (Perhaps you did it just for this demo, but if not, clicking is a painfully inefficient way of entering notes, by the way. Try using note names on the keyboard or attaching a midi keyboard.)

Hi Lillie, thank you. Turning off consolidate multi-bar rests fixed the problem.

1 Like

Great! If you did want multi-bar rests elsewhere in this layout, the empty-text-item-after-beat-1 would also work to remove individual bars from a multi-bar rest, just so you’ve got that option up your sleeve.

The reason for this is Dorico’s treating all fully empty bars as multi-bar rests if they’re enabled in the layout, including single bar rests.

@Romanos you can see in the image that Rests is active in the Notes toolbox, and the shadow on the staff when the mouse pointer hovers over it is a crotchet rest as well, which was the indicator that the issue was probably multi-bar rest-related.


whoops. so’tis.