Basic audio recording using lexicon interface...

This seems like it should be simple, I’m sure it is, but I can’t figure it out for some reason…

I know how to setup MIDI using my keyboard, but I’m having trouble setting up audio tracks to play the built in keyboard sounds, also electric guitar – which I’m guessing would be the same audio track configuration?

I have a Digitech RP255 effects pedal that I have hooked up to my guitar and plugged into the Lexicon interface. I can hear the guitar with the effects sounds playing through the interface and the volume bars lighting up green on the front on the interface to tell me it’s receiving the connection, but I can’t figure out how to get Cubase to pick this up in an audio track.

When I go to add audio track, this window shows up(see screenshot attachment below)…it doesn’t allow me to set configuration…is this part of the problem?

If you need any more info from me, let me know. Thanks for your help.
Screenshot (1).jpg

A couple of thoughts…

1st… Click on that “Browse” button and see if you can then add the input and output buses. Also set it up as a stereo or mono audio track.

If that does not work then maybe what I list below is the issue…

2nd… In the upper left corner of the picture you attached shows “Audio Inputs Not Connected”. So it looks to me like you have not yet assigned the ASIO driver for your Lexicon interface in the Cubase>Devices>Device Setup>VST Audio System menu. Once you do that you must go to the Cubase>Devices>VST Connections menu and set up the input and output buses on the input and output tabs.

Then, when you add the audio track hopefully you will be able to assign the correct Lexicon input to it.

Regards :sunglasses: