Batch Export not showing in Artist 8.5


Running Cubase Artists 8.5
Focusrite Scarlet Solo
Windows 10 i7 (1st Gen) PC
14 G Ram

I’ve seen in other posts and other forums the option the batch export in order to create stems. When I try this by going to File > Export > audio Mix down I don’t see this option. I can see the tracks and stereo mix option on the left hand side. But no batch option. I can select individual tracks, but I can’t select multiple tracks.

Have I missed something here? Or is there something I need to setup else where in Cubase? Is the Focusrite Solo to blame?

I’ve recently moved over from Reason so am still getting to grips with Cubase…



This is not available in the Artist version. This a feature is in the Pro version. If you have any further questions, please let me know.

Ok… Thanks for letting me know…

A bit of a pain, but I guess I’ll have export individually for now .