Beach balls even without project loaded!

I have no idea what to do - can’t upgrade any more and still on version 5.5.6
Help me to not go to ProTools!
My problem is:

Just after starting Nuendo every time i click any menu I get a 10 second beach ball. Only then sub menu appears.
It happened with Nuendo 6 and 6.5 (and now with Trial Nuendo 7) without any project loaded and with any audio interface. The same when I right click an event with project loaded.

All of my other DAW applications (Nuendo 4 - 5.5.6, ProTools10, LogicX) are fine.
I’ve tried repairing permissions, trashing preferences, removing all my hard drives (except System), 32 bit, 64 bit and so on.
It happens even in a safe mode.

I’ve tested under OSX 10.9.5 on MacPro 4.1 and on MacPro 5.1
It’s all right on my MacBook Pro only.

My post-pro studio based on Nuendo, I own :exclamation: 9 licenses. Now it seems I stuck with version 5.5 because of constant beach balling.
I’ve asked forum (https://www.steinberg.net/forums/viewtopic.php?f=194&t=79244), searching web, writing to admin but nobody replied and it seems that nobody has got similar problem. Support is dead :frowning: and this forum is the last chance I think.

Hello,

why can’t you upgrade anymore? Did you try to reproduce it in Nuendo 7 (trial version available)?

Thanks,
Timo

Hello Timo!
Thanks for reply!
I’m on Nuendo since 1.5 and really love it.
Now I can’t upgrade becouse it’s impossible to work when Nuendo shows me a 10seconds beach ball every time I click any menu bar.
It happens on my Macs since version 6.0
I’ve been waiting for 6.5 and upgraded with NEK - but still the same - I had to roll back to 5.5. So that upgrade was a waste of money and it’s not reasonable to upgrade further while the trial version doesn’t work right for me.
At the same time, on my MacBook Pro - all works just fine.
And yes I can reproduce it anytime in Nuendo 6, 6,5 and 7 (trial) on Mac 4.1 and 5.1 OSX 10.9.5
But is there a way to show it to you?

What could be keeping Nuendo busy even when there is no project open…
The only thing I can imagine at the moment beside audiointerface is Mediabay looking for drives that are not available. Could there be any Network Drives?


Oswald

Thanks Oswald!
Occasionally I’ve just found a way to solve the problem when experimenting with preferences to make Speakerphone work under 64 bit.
I think it’s something wrong with importing preferences from earlier versions.
I’ve trashed it all
users/username/library/preferences/nuendo 7
and let Nuendo 7 build them from scratch.
I’m wondering which particular file is slowing down the system
but now it looks like trial version is fine, so I’ve finally bought full version.