Beam connection

I’m getting into a problem with beams connecting over consecutive beats and I don’t find a way to modify them. I’m attaching a measure of music to illustrate.
On the example, between beats 3-4 and 6-7 in the right hand, the F#s are tied over the beat (they are selected for beats 3-4 on my excerpt), but I want the beams separated (so that the beats are clearly visible). I’ve looked in the Notation Options (Beam Grouping) and all the examples given here are in 2, 3, or 4-beat measures. So although I’ve selected the second solution in the “Beaming eighth note together in quarter note denominator time signatures” (where the beams are separated in quarter notes) as well as all the other options on that page to break the beams at beat boundaries, that hasn’t had any effect on the beaming in my excerpt. Is it because it’s in 7/4?
I’ve also tried to separate the beams with the drop-down menu (right-click) in Write mode, but that doesn’t work either. In this case, one problem is that I cannot select the 2nd F# individually (is it because it’s tied to the first F#?); if I select the second F#, for example on beat 3, it automatically selects the one before as well and then trying to “Break Beam” or “Set partial beam direction right – or left,” doesn’t work either.

Is there another way to separate those beams?
Thanks.

Joel

PS. One observation, back to the Notation Options: I don’t understand what the “Quarter Note denominator time signatures with half bars” refers to in 4/4 or 8/4: groupings of eighths notes in these time signatures should always be by the beat = the quarter notes. Grouping by half-bar is for 2/2 or 4/2, not for time signatures with quarter notes as denominators. I know that it’s commonly done when the music is simple to read (only eighth-notes) but the rule breaks down quickly when the subdivisions are more complex.
In fact, this procedure gets confusing further on in that same Notation Options page: the first option offered is to group beams either the half-bar or per beat (Break beams at beat boundaries); but the 3rd option (Groups of notes in simple time signatures with a half-bar) groups them automatically at the half-bar for the second half of the measure. How does either solution here interact with the first option (if I choose to have Break beams at beat boundaries)?
Thanks.
Screen Shot 2017-01-01 at 4.20.35 PM.png

I was able to notate your example by doing two things: first, type shift-M for inputting a meter, and type [1+1+1+1+1+1+1]/4. (The brackets are important.) Then, I input your rhythms as shown below, but I didn’t type T for tie until I had finished the bar.

Or, did you try using the scissors tool to break the ties? Then if you redo them, that might work as well.
tuplets.jpeg

Grouping 8th-notes by half-bars in 4/4 (and for the whole bar in 3/4 time) is pretty much the standard for all “common-practice period” notation, and in contemporary music that doesn’t use complex rhythms. In fact notation software that insists on splitting beams into separate beats, in situations like an 8th rest followed by three 8th notes, produces notation that is a pain to read, and is also a pain to fix up manually!

At the moment, I can’t work out how to set the options to achieve my defaults. If the half bar is 4 quavers: beamed; if the half bar is quaver triplets then 2 quavers, beamed in crotchets; if it is quaver then triplet quavers then quaver, beamed as a half bar, complicated semi- or demi- rhythms, beamed in crotchets.
I wonder if the settings page here couldn’t just be a list of pairs of bars for each time signature (covering most situations), where you tick the one you want, with Dorico inferring other options from that. My work is sometimes to recreate a part for a library which matches the other parts in every respect.

What might be most helpful here would be invisible barlines, which I just learned can be set in the Properties section.

Thanks for the suggestion, Stephen; but I couldn’t reproduce it. At what stage do you type [1+1+1+1+1+1+1]? For that measure I need to see the 7/4, which doesn’t seem to show up if I enter the string of 1s. Do you first enter the 7/4 then the 1s?
Thank you!

Joel

That would be useful, but it might be indeed hard to cover all possible time signature situations. At any rate, I’m still not understanding why groupings of eighth-notes in a 7/4 bar seem to default to what looks like a 1+1+2+1+2 system of groupings (as in my example), after I applied all the options for breaks at beat boundaries. Is that a bug? :question:
Thanks.

Joel

Hmmm. I just entered the brackets with the shift-M popover in bar 1, and it appeared just like in the picture I attached, 7/4 (I was trying to screen-grab the popover but the Mac wouldn’t let me do that). So just [1+1+1+1+1+1+1]/4. Did you put in the “/4”?

Yes, thanks, that worked now (I had indeed forgotten the /4…).